Jump to content
Sign in to follow this  
Angry_Games

Nforce4 Ultra-D/SLI-DR/SLI-D RAID Tutorial (updated first post)

Recommended Posts

Hi Angry,

 

I've done several times RAID on the NForce4 SATA controller, and all was fine and worked great.

But I've tried in a fresh install to build a RAID on the SiI1334 and impossible to view the drive in Windows. The controller create the matrix and was flagged as "Healthy" in the SiI1334 RAID screen.

I used the same drives that I used for the matrix on NF4 controller, and they were formatted.

 

So could you post a tutorial for the SiI1334 controller ?

 

thanks in advance

lzx

Share this post


Link to post
Share on other sites
Hi Angry,

 

I've done several times RAID on the NForce4 SATA controller, and all was fine and worked great.

But I've tried in a fresh install to build a RAID on the SiI1334 and impossible to view the drive in Windows. The controller create the matrix and was flagged as "Healthy" in the SiI1334 RAID screen.

I used the same drives that I used for the matrix on NF4 controller, and they were formatted.

 

So could you post a tutorial for the SiI1334 controller ?

 

thanks in advance

lzx

 

ya I'll get to it when I can afford some more hdd's (I currently have zero spare hdd's for testing now)

Share this post


Link to post
Share on other sites

Trying to set up 2 Maxtor Diamondmax 100gb SATA DRIVES ON DFI LANPARTY NF4 SLI ( SEE SIG). I looked at the picts, looks pretty good. I see where I made one mistake with on page 2 (3 of 9) I hit "b" for boot and it threw me into a partition loop again and again. I'll give this a try tonght.

 

Thanks great picture tutorial. it helps keep us on track and heading towards the goal line of a fully built and up and running gaming rig....

Share this post


Link to post
Share on other sites

Hey Guys. You seem to be the most knowledgable about raid around here, just setting my raid with a pair of those hitachi 80gb drives on an Expert board. followed all instructions many times but am unable to format the partition on the raid. windows simply freezes. ive tried both windows setup and from within xp installed on another drive. they recongnise the array exist and see the partition but are unable to successfully format it to be able to install xp on :confused:

 

What do you think?

 

------

 

Shouldnt the "show your sig" be ticked by default?

Share this post


Link to post
Share on other sites

So i got a brand new DFI Lan Party UT nF4 SLI-DR:

I got 2 brand new raptors:

I plug these into SATA 1 and 2 ports right?

What type of Stripping Block Size do i need for the fastest speeds?

Share this post


Link to post
Share on other sites

Hi guys after RAIDing 2 disks in 0 array, it is possible to make partition, right?

After partitioned disks example C, D (C for OS) if i need to format C part, will D parts data be remained safely, and can be identified instaling OS again on C?

Share this post


Link to post
Share on other sites

you can make partitions just fine. formatting one partition has no effect on the other. i have done this on a dfiferent PC of mine. raided 2 120GB drives and partitioned a C and D drive. everynow and then i reghost back over the C drive and the D is unaffected.

 

:)

Share this post


Link to post
Share on other sites

i've done a search for this but found different stories.

 

i have 4 raptors (74GB ones) and want to raid-0 them. (already updated my sig to show this lol )

I also want to flash my bios from 623-3 to 704 2BTA for new RAM i have.

 

i have a raid setup on my SIl ports already. I dont have a prob in setting the raid up but am worried that by flashing the bios that the array could be lost.

 

i know the info on the drives wont be affected by the flash, but i am worried on the effect it will have on the controllers. the reason is, that if i moved the drives to another PC then it may not recognise the array- cant this also be the case with the bios?

 

thats assuming of course that the bios flash will affect the SIl ports or not

 

p.s. i wont create the RAID with the raptors till after i have flashed the bios.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×