Jump to content
Sign in to follow this  
Bonesdad

System Restarts when Exiting Splinter Cell

Recommended Posts

Game plays perfectly...on exit, it blue screens quick like, then reboots. Every time I play.

 

Any ideas.

Share this post


Link to post
Share on other sites

have you checked the forums for the game? This sounds like a game-specific issue more than anything.

 

does every other game play fine and exit fine? Does the rig exhibit any other problems? Only playing 3d games? Only playing this particular game?

Share this post


Link to post
Share on other sites

I just bought and installed SCCT today, and have been playing it for a good while...

 

The only problem I had was when Windows was informing me that it was hiding my icons (being a new install, I hadn't disabled it until then) while playing the game. It stopped responding, but I was able to shut it down via the task manager, and then restart it.

 

I had the game turned up to the max, including SM 3.0, 4 X AA, 16 X AF and everything else on max... It plays beautifully.

Share this post


Link to post
Share on other sites
teamspeak can affect your computer huh... what would Ventrillo do i am on that all the time when in my game...

There is a know problem with Teamspeak that affects certain users. They have to switch to WAV audio format to resolve the problem. There might be an update to Teamspeak by know but I don't use Teamspeak at all.

Share this post


Link to post
Share on other sites

This problem is not Game specific. It happens to me when I close UT 2004. I do use TS and it is on Wave.

 

Close the game, BSOD, instant re-boot????????

Share this post


Link to post
Share on other sites

does it do it when TS is not running?

 

UT2004 (and the other Unreal powered games) have a specific issue about BSOD upon exit of the game. Google for it, you will see MANY owners of this game with the same problem.

Share this post


Link to post
Share on other sites

Yes I know, you have to shut off Data Execution Prevention for UT 2004.

 

Control Panel>System>Advanced>Performance then D.E.P.

 

Seems to get fixed with Driver updates though.

Share this post


Link to post
Share on other sites

I was having the same problems with UT2004. I could play for hours and hours but when I was done and closed the game, BSOD. I tried everything but update my video drivers...I was using the video drivers that came with my card. I uninstaled, then I used regcleaner. After I got the latest drivers (in my sig) no more problems....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...