Jump to content
Sign in to follow this  
Muzikfreakah

SLI-DR: Have you tried this error?

Recommended Posts

Im stable at prime95, memtest96 and super PI.

 

So this must not be an overclocking error, any1 of you tried this?

If you read it, it seems to be an IP error, but when I click information, it tells me that one of my drivers is causing it :-( I remember having this problem on my MSI Neo4 Ultra Platinum, is this an NFORCE 4 issue?

Share this post


Link to post
Share on other sites

What were you doing when you got this error? I think you're misreading it and it is not an IP error. It just says that it will send your IP address to Microsoft for logging purposes. The info that the message gives you is pretty useless unless you can decode the hex numbers.

 

In certain situations (3Dmark 2001 looping with Prime in backgroud after a few hours) I get these errors even though I am Prime and memtest stable for 6-8 hours. I'm 90% certain it is a memory issue though. I'm trying to track down exactly what setting is causing this. At the moment, I am thinking that it is a DRAM Drive Strength or CPU voltage issue.

Share this post


Link to post
Share on other sites

Yes, sounds like a driver problem. I've had this happen before after some severe crashes while playing games at full screen. I would suggest attempting to uninstall your sound and video drivers then reinstalling the same working versions. If that fails, you may look into reinstall chipset drivers and any drivers on the CD that came with your motherboard. I wouldn't see any reason for it to be a memory problem, unless you're OC'd too high and your PCI lock isn't set correctly and is corrupting hard drive data.

Share this post


Link to post
Share on other sites

Yes I am overclocked very high. 280x9. Maybe this could very well be a power supply issue e? Since I am using a 20 pin PSU (not that I want to but there is no 24pin available at all except for DYNATRON. SO im still scouting for one) And the extra 4 pins is suppost to help control the PCI devices right?

ANother weird thing is I was Priming today and it gave me an error and lmy POC went to log mode. I logged in and saw that I had the same error as above, but the funny thing is when I closed that error I got the RPC window asking me to shutdown, could this be a virus?? I have winxp home updated to the latest service pack 2 with all the critical updates...

 

IS RPC BACK to HAUNT US?

Share this post


Link to post
Share on other sites

I can help you much but i can say that you should not rule out it being a memory issue just because you have no errors in memtest.

 

I can run memtest on my bh-5 @ 270 2-2-2-6 1T for more than 12 hrs with no errors but im not stable in windows above 260.

 

Memtest is good for burning in ram and finding out if a particular speed and setting would be able to make it into windows with out FUBAR'ing your windows install.

 

too rule out memory being the issue run a 12hr+ Prime with large in place FFT's.

Share this post


Link to post
Share on other sites

You are definitely right there sir.

 

My previous settings.

280x9

1.5V

2.5,3,3,7,2T 1:1

2.9V

 

Was very stable before. You will be able to see my overclocking status here.

http://www.dfi-street.com/forum/showthread.php?t=7724

 

size.jpg

 

I Was very stable.

 

But after awhile I dont know if it is because ive installed so many applications already that it isnt stable anymore.

 

I had to lower clock to:

270x9

1.5V

2.5,3,3,7,1T 1:1

2.9V

 

Although I am now running at 1T :-D That there is some good there. I dont know if the 10x9mhz difference @ 2t is better that [email protected]

 

I am going to try to reinstall windows in a seperate partition and see if I can get it back to 280.

Share this post


Link to post
Share on other sites

Im having the same error again! So I lowered it to 260x9 today. Primed for about 15 hours I think please checked attached, and I turned my PC off for awhile, then when I turned it on again on the logon stage of windows, my pc restarted and when it booted on windows it gave me the same error.

 

But this time when I sent error to windows. it showed me that it wasnt a driver issue and microsoft is still researching the problem.

 

PLease see attached, help any1? Is this and overclocking issue or a window issue?

Share this post


Link to post
Share on other sites

well ya i seem to have gotten the same . :P although investigating the cause atm :C but i think it has to do something with memory or mem cntrlr thats about my guess :P and i still havent ruled out the chipset :P started 2 days ago and until then i had 294x9 rock .ing stable :C and today im barely stable at 280 it seems :C so im gonna wipe my tears and get down to the prob ! :D ill post any good findings anyways :D

Share this post


Link to post
Share on other sites
well ya i seem to have gotten the same . :P although investigating the cause atm :C but i think it has to do something with memory or mem cntrlr thats about my guess :P and i still havent ruled out the chipset :P started 2 days ago and until then i had 294x9 rock .ing stable :C and today im barely stable at 280 it seems :C so im gonna wipe my tears and get down to the prob ! :D ill post any good findings anyways :D

 

I can duplicate that error.

 

4x512 sticks of ram (all 4 DIMMS filled of course) at DRAM Freq.Set to 200 1:1. It will Prime95 in 2 Windowed modes, Pass Memtest for hours, Run everysingle 3DMark bench without fail, Super PI, SiSandra.....all with flying colors......................but....................in certain games it will crash and give that error.........games that are sensitive to "overclocking"

 

A DRAM Freq. of 200 1:1 IS overclocking with 4 DIMMS filled............sooooooooooooo........the on-die memcontroller seems to be the weakest link.

Share this post


Link to post
Share on other sites

yes 4x double-ranked DIMMs = you need to run them @ DDR333 (you can overclock still from there...cpu Mhz is the most important thing you want, not FSB bandwidth)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...