Jump to content
Sign in to follow this  
RGone

Listen UP Please...BOOT WHILE USB PLUGGED IN!!!

Recommended Posts

Can we get the nf4 final and beta bioses, including the correct 3/10, up on the DFI Bios Collection Page? :)

Share this post


Link to post
Share on other sites
Do people complain about everything? Our problems are being fixed. Sounds like a good thing to me.
No not everything! I'm at 308x8 prime and folding stable and have no complaints about the performance of this hardware. But when i spend roughly 3 days in a row loading and reloading my machine because of the usb's not working with my printer or scanner and causing corruption at stocks speeds. I felt i was justified in being a little miffed. But if this fixes it i'm all game for doing it. My computer can now be fully functional. Now i need to brush up on flashing the bios.

Share this post


Link to post
Share on other sites
Can we get the nf4 final and beta bioses, including the correct 3/10, up on the DFI Bios Collection Page? :)

 

 

no

 

we cannot put bioses up here at the Street anymore.

 

If it is on DFI's site, then its as good as being here.

Share this post


Link to post
Share on other sites

Well ..... I used the one at the top of the bios download screen and ..... No boot and lost my sound again. Any thoughts. Do i need the 3.10.2?

Share this post


Link to post
Share on other sites

second 3/10 ROCKS. after flashing and clearing CMOS it fixed my USB keyboard problems. now i can enable USB Keyboard at boot in BIOS without sacfificing stability and compatibility. can finally use my USB keyboard in memtest!

Share this post


Link to post
Share on other sites

yes this is an nf4 thread but i figured i would update my nf3 boot issue post. for some unknown reason my previous boot problem with my external wd drive can be fixed by adding or taking away a memory stick in my computer.

 

if i pull out one of my tccd sticks of memory computer will boot fine with usb drive plugged in. if i put in one more stick of memory computer will boot fine with usb drive plugged in. it is only with two sticks of my pdp tccd xbl in that the computer will not boot with the drive in. switching memory banks doesn't change anything.

 

this problem seems very much like a power issue but i don't think it is. raising the dimm voltage up and/or lowering the fsb down doesn't fix the issue. in any case i have three 512 dimms in my computer right now so everything is honky dory.(computer boots fine with usb drive attached and with three dimms in)

Share this post


Link to post
Share on other sites
Gimme some real live UsB items that do NOT boot on the UT250gb and I will let TW know.

 

My Creative Rhomba USB MP3 player doesnt alow the Rig to boot when plugged in.

Not a biggie but sometimes when i wanna chanrge i just stick it in and want the pc to powerup.

 

but when it gets to booting, it just displays a ";" and sits thier.

Share this post


Link to post
Share on other sites
You know tristancarton, I have told them boys tuh TW to fix at dang UT250gb bout 6-7 weeks sum go. Mine hit don't boot with at least 3 USB devices I have either. Here on NF4 there was a difference against the NF3. They saw something they had fail to boot when hooked up to NF4. Hehehehe. Thank gawd for that. Because when I mentioned the NF3 they sent back that their UsB stuff booted and I really have not had time to chase down what does not work with NF3 by model and part number and every description known to man so they can get one of them and see if dorks their boot on NF3.

 

Which brings me to this, post """"exactly"""" what you have that does not boot when hooked up to UT250gb that is USB and fairly new so they can acquire one in TW and test it for themselves. If they can 'duplicate' the problem> well hale then they will fix it. Hehehehe. Gimme some real live UsB items that do NOT boot on the UT250gb and I will let TW know.

 

RGone... :confused: as usual.

 

On my NF3 I can't boot with my Iomega mini micro usb drive attached to any port, even the NEC ones in the add in usb 2.0 card. The green power light on case starts flashing and stucks there with no display. If I try to do it 3 times, the next without the usb drive attached will call the emergency fdd flash...

 

This is the product: http://www.iomega-europe.com/eu/Products.a...i256MBUSB2Drive

 

Hope it helps!

Share this post


Link to post
Share on other sites

All of my USB devices have external power sources except my 512MB thumb drive. I can boot fine with any of them attached.

 

I wonder if the problem comes into play when the USB devices are self powered through the USB port?

 

Just a thought.

Share this post


Link to post
Share on other sites
Which brings me to this, post """"exactly"""" what you have that does not boot when hooked up to UT250gb that is USB and fairly new so they can acquire one in TW and test it for themselves. If they can 'duplicate' the problem> well hale then they will fix it. Hehehehe. Gimme some real live UsB items that do NOT boot on the UT250gb and I will let TW know.

 

RGone... :confused: as usual.

 

I've only had my mouse not boot up once... but I also have an NF4... it was around the fifth boot ever, with it, but since then its been fine.. :)

 

 

btw, LOVE this mobo.

Share this post


Link to post
Share on other sites

Well ive got good news!! The newer 3/10 bios took care of my no boot with usb printer attached problem. I can finally have a fully functional pc. I'm glad i chose DFI over the other brands out there. :D:D:D :nod:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...