Jump to content
Sign in to follow this  
AAHH&#33&#33kira

NF4 Ultra-D not booting

Recommended Posts

Hey everybody!

It's my first time on an english speaking forum (i'm french and my english is poor)

 

I just bought an AMD 64 3000+ for upgrading my barton 2500+ configuration.

I mount it include all alimentation include the floppy and other molex.

 

When i push the start switch the fans turn on but there si no beep at all and three leds still glowing (i'm not sure of this word light maybe....)

 

I have just mount the memory and the vga and swap all the rest.

 

Then I try with the two ram sticks with all combination nothing work,with one (also tried each stick on each slot) it's not work too .

 

The only way to have some beeps is to unplug the x800 or to put it on the second 16x slot.

It's make 1 long beep and 3 short and three led light off but after the beeps the cpu fan comes off and nothingelse appen :confused:

 

I think that' the fault off my scrappy 300w psu but i'm not sur that it isn't the X800 whose failing :eek:

 

Thx in adavnce for the answers ;)

Share this post


Link to post
Share on other sites

Hi and welcome to the forum!

 

Your english is very well by the way!

 

Yes, it could be your power supply. 300 watts is not enough to power that motherboard and it is not a 24 pin.

 

The enermax 550w will serve you much better. I don't even think there is any more reason to discuss the issue until you get that power supply!

 

French Alps, huh?

 

...Odl lay ee, old lay ee

Odl lay hee hee, odl lay ee

Odl lay odl lay, odl lay odl lee, odl lay odl lee

Odl lay odl lay odl lay

 

HOO! :nod:

Share this post


Link to post
Share on other sites

It's working now.

 

But i'm not sure it's really the psu fault... :confused:

I have put on the enermax but it's happen the same thing 3led lighten and stop at this point.

 

I re-tried to put ram on slot n°2 ,move graphic card,etc..

I finally be a little contraried an i put the graphic card "violently" in place.

Now it's working but sometime i need to unscrew the card remove and replace it however it's not booting :(

This happen also if i place the mobo out of the box...

 

I don't know if it was the fault of the x800 or the mobo pciex 16x connector...

I'm going back this week-end to the shop where i buy it and make them test it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×