Jump to content
soundx98

The ULTIMATE MBM 5 Settings/Help Thread

Recommended Posts

I don't know if my config will work on the "baby" board. I know the bios is different. I have no idea what sensors it uses. ITE8712?

is that "baby" board referred to me? if yes then wow, what a quick reply. hehehehe

 

hmmm i'm still new at this MBM5 thingy so can't really understand what sensors you're referring to. i've had beeps since starting up the MBM5 and it's driving me nuts. with all the settings laying around waiting to be fiddled, i guess i have to be more patient in dealing with these.

 

anyway, mentioning bout "baby" board, so you're saying that this MBM5 is focused on "grown-up" boards. what sort of boards are these?

Share this post


Link to post
Share on other sites

hehehe, please don't take any offense.

 

What I SHOULD have said is that the configs posted are for the NF4 LanPartyboards, the NF3 754 & 939, and the LPB and Infinity NF2.

 

Since the board uses a different bios than the "grown up" NF4's I am wondering if the sensors are the same type. If you follow the guide on the first page and are having issues I guess it doesn't work. I'd really need one of those boardfs to confirm anything. I can tell you there is NO CONFIGURATION wizard for that board.

 

P.S. "Grown up" boards can watch all the pRon they want without someone bugging them.

Share this post


Link to post
Share on other sites
hehehe, please don't take any offense.

 

What I SHOULD have said is that the configs posted are for the NF4 LanPartyboards, the NF3 754 & 939, and the LPB and Infinity NF2.

 

Since the board uses a different bios than the "grown up" NF4's I am wondering if the sensors are the same type. If you follow the guide on the first page and are having issues I guess it doesn't work. I'd really need one of those boardfs to confirm anything. I can tell you there is NO CONFIGURATION wizard for that board.

 

P.S. "Grown up" boards can watch all the pRon they want without someone bugging them.

 

hheehehe it's alrite. mine with a baby board... anyway, concerning bout following a guide, i think i pretty much did what is told. download MBM5 & datafinal.rar. then install MBM5. up to this point i dunno if it mattered whether i replaced the DATA folder first before i reboot, or replace it after i reboot (i actually forgot which path i chose). i want to test the two paths but can't do it rite now coz my DAGF is running memtest for a RAM replacement.

 

anyway, that's what i did so far. when i started MBM5, beep beep....... then quiet for a few seconds... then beeps (sometimes beep once, sometimes twice). then it would go quiet for a longer period before it started beeping again.

 

anybody with DAGF board had tried MBM5 and NOT having my problem?

Share this post


Link to post
Share on other sites

@witsonic

Go to settings -> General -> System info -> sys info

Post the data you get...

 

If you get something like

 

...

------Sensor Chip-------



Main Sensor Chip			  : ITE8712F

SMB Address				   : $0000

Used Bus					  : ISA

ISA Address				   : $0290

...

 

there is a chance that it will work...

Share this post


Link to post
Share on other sites
I'm curious....

 

How do I setup the GPU temps in mbm5?

 

:drool:

 

To read Video Card Temps in MBM5:

Updated 7-28-2005 - Reading ATI Card Temps

Latest ATITool Version 0.24 is here http://www.techpowerup.com/atitool/ Great program for OCing ATI Vid Card and sending GPU temps to MBM5. Works only with ATI. The config file will NOT read NV cards temps. One of the wonderful programs by Wizzard1 at www.techpowerup.com.

ATITool setup is covered here http://www.dfi-street.com/forum/showpost.p...85&postcount=62

 

UPDATED 7-28-2005 - Reading NV Card Temps

_xhp_ did some awesome work with the NVidia cards. If you are having any problems with _xhp_'s plugins please post exactly which version of the plugin you are using (zip file name is enough). Always let us know if you see the temperatures in the nv display properties and the forceware version you are using. If you don't see the temperatures in the NV display properties you won't see them with the mbm5nvdriver plugin... You might see them with the mbm5rivatuner plugin if you set rivatuner to use one of the specific plugings for the sensor chips, but this depends on your GPU card.

You can Download the NVidia _xhp_ plug-ins (Without RivaTuner) here:

http://www.dfi-street.com/forum/showpost.p...6&postcount=397

Download the RivaTuner plug-ins that read Core and Mem frequency as well here:

http://www.dfi-street.com/forum/showpost.p...8&postcount=359

 

NV Card users please follow either of these user's excellent tutorials:

SaFrOuT's NVidia set up (Without RivaTuner) here:

http://www.dfi-street.com/forum/showpost.p...1&postcount=554

ncsa's NVidia Card setup with Riva Tuner and SLI

http://www.dfi-street.com/forum/showpost.p...4&postcount=556

Share this post


Link to post
Share on other sites
i've just installed MBM5 on my DAGF sig. the reading for CPU temps is fluctuating with a range from 90 degree to even below 0 degrees (in celcius). my computer keeps giving me beep sounds whenever i run MBM5.

 

well i've fixed the beeps by changing the settings on the temperature from ITE8712F-1 to ITE8712F-2. dunno why that solved the beeping and the fluctuating. by now my CPU temp reads 44 celcius.

Share this post


Link to post
Share on other sites

so you are using the config file posted in this thread and changed the sensors?

 

Are you getting all the readings

Share this post


Link to post
Share on other sites
so you are using the config file posted in this thread and changed the sensors?

 

Are you getting all the readings

 

yep, only those files in this forum. MBM5 5370, then the MBM5DataFInal. install, replace and change setting...... voila..... i have a windows sig temp reader. actually i use the temp reader from nvidia. but MBM5 has way more gadgets than the swiss army knife.

 

i haven't setup the GPU temp yet. so not reading GPU temp at the moment. mine is nvidia. just downloaded the zip file.

Share this post


Link to post
Share on other sites

nice work witsonic. This could be very helpful to others with the same board.

 

I think it will go smoothly with the xhp's NV file if you continue following the instructions. Thanks man.

Share this post


Link to post
Share on other sites

you're welcome. by the way you did great too on MBM5. tested out the nvidia plugin. it worked. i posted my current readout. anything wrong with it? looking for others to analyze this readout. thanks....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...