Jump to content
soundx98

The ULTIMATE MBM 5 Settings/Help Thread

Recommended Posts

playah !!!!

 

any other nvidia user using any man except leadtek can try this solution and show us if it si working or only with leadtek ???

Share this post


Link to post
Share on other sites

Just a quick note of thanks to Soundx98 who set this up. I've been using MBM with my Ultra D and it works flawlessly.

 

Thanks

Share this post


Link to post
Share on other sites
playah !!!!

 

any other nvidia user using any man except leadtek can try this solution and show us if it si working or only with leadtek ???

 

Much as I'd love to test this out,my LP b is out for repair and I'm on this AN7 :sad:

Share this post


Link to post
Share on other sites
Much as I'd love to test this out,my LP b is out for repair and I'm on this AN7 :sad:

 

I am 99% sure it will work for you too, you have leadtek 6600gt as do I.

I am also 99% sure it will work for all leadtek users if Winfox 2.0 works for them...

Share this post


Link to post
Share on other sites

Have you installed the Leadtek NV program that _xpc_ was referring to?

 

Can some other NV guys test - please!

Share this post


Link to post
Share on other sites

You mean WinFox 2.0 - yes it is installed. Is there an option which I must enable in

Winfox to forward the tems to MBm? Also, which sensor in MBM must I use to get NV temps (sensor 31/32)?

 

BTW, WinFox shows my temps as 43/36 while the NV driver shows the temp as 47(I dont get the enviromental temp in drivers). Whic one is more accurate?

 

Best regards,

Saso

Share this post


Link to post
Share on other sites

Just for kicks I tried this out with my MSI. Using the older version of WinFox (linked above) I was able to install. I installed the MBM plugin and it is running correctly but returning 0 temp on both Core and Ambient.

 

Also WinFox doesn't have any icons installed, or any kind of temp monitoring that i can find. It has Display Mode Setting, Display Properties, System Properties, Add/Remove Properties, Desktop Redraw, Windows Media Player, Preferences/Settings (which only takes me to "about winfox"). I fear it will not detect properly on non Leadtek cards.

 

I also attempted to install the newer version of WinFox off the LeadTek site, but this one wouldn't even install with a "No LeadTek card found" error.

 

The NVidia NTune NVMonitor DOES show my GPU temp successfully. Now if only I could get it to send it to MBM5....

Share this post


Link to post
Share on other sites

u have to download the file that _xpc_ linked above and place it in the plugin folder under the MBM5 folder in PRogram Files in Drive C: and then right click on MBM5 and go to plugin menu and choose this plugin to enable it

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...