Jump to content
soundx98

The ULTIMATE MBM 5 Settings/Help Thread

Recommended Posts

Ok you already have MBM5 installed so that is covered.

 

All you do is download the file, called "MBMDataFinal". Then right click it and say extract here.

 

Now you will see a folder called "MBMData".

 

Now right click that folder and rename it to "Data".

 

Now right click it again and click "copy".

 

Go to C:Program FilesMotherboard Monitor 5

 

You should see a bunch of folders and some other crap. Now right click and "paste".

 

When the prompt appears asking you to overwrite files tell it yes to overwrite. Once that is done all the new settings will be there and when you load up MBM5 you will see everything come up.

 

My zip program says "Can not open archinve, the file is corrupt" and closes. what program are you using to extract it?

Share this post


Link to post
Share on other sites
Ok you already have MBM5 installed so that is covered.

 

All you do is download the file, called "MBMDataFinal". Then right click it and say extract here.

 

Now you will see a folder called "MBMData".

 

Now right click that folder and rename it to "Data".

 

Now right click it again and click "copy".

 

Go to C:Program FilesMotherboard Monitor 5

 

You should see a bunch of folders and some other crap. Now right click and "paste".

 

When the prompt appears asking you to overwrite files tell it yes to overwrite. Once that is done all the new settings will be there and when you load up MBM5 you will see everything come up.

 

 

Protagonist try opening up mbm5 data folder in program files and open up mbmdatafinal file and drag each file from mbmdatafinaand put each one in to the mbm5 data folder one by one and reboot and if you don't see it go in windows start up and click mbm5 and it will all come on . I had the same trouble getting it into the mbm5 data folder but soundx98 had me do it one by one and bam it worked. hope this help's

Share this post


Link to post
Share on other sites
Protagonist try opening up mbm5 data folder in program files and open up mbmdatafinal file and drag each file from mbmdatafinaand put each one in to the mbm5 data folder one by one and reboot and if you don't see it go in windows start up and click mbm5 and it will all come on . I had the same trouble getting it into the mbm5 data folder but soundx98 had me do it one by one and bam it worked. hope this help's

LOL, I posted those steps to help out this prostock guy who seems to be having troubles. It works perfectly for me using the method I posted. :shake:

 

Thanks for trying to help me though, even though I have no problem. :rolleyes:

Share this post


Link to post
Share on other sites

hehehe, for some it's a breeze and others just need to find a way to replace the "standard" data files with the posted ones. I really did a crappy job of telling you guys how to do it but it seems that everyone gets it working correctly which is the important thing.

 

Sort of stupid on my part thinking that everyone used WinRAR but I'm still learning. Lil slow but I'm learning :) RGone and OldGuy were kind enough to test it on the new NF3 939 board and it appears to be working there as well. Nother good thing.

 

Really cool seeing others helping new users to get it up and running correctly. Big thumbs up dudes for the help! Gotta try and get some time to make this dang thread easier to follow for the new users. 15,000 views without a sticky. w00t. All credit to Alexander Van Kaam.

Share this post


Link to post
Share on other sites
@Protagonist - You made the 1st page of the thread :) hope it's OK wit ya.

 

Realy good work soundx98....got it up and running with no problems...and your directions were fine.

 

Quick question....how did you setup that screensaver for mbm5? Looks very cool

 

Thanks in advance!

Share this post


Link to post
Share on other sites

hehehe, I really like the ScreenSaver. Can just glance over at it from the horizontal position on the couch and know it's all good to go.

Share this post


Link to post
Share on other sites
hehehe, I really like the ScreenSaver. Can just glance over at it from the horizontal position on the couch and know it's all good to go.

 

Got the screen saver working.....thanks for the heads up and the good work!

Share this post


Link to post
Share on other sites

lol, i think we need a table of contents or something. awesome job soundx. mines a little messed up but i just installed it so i'll look around here.

 

if anyone has any quick help-

 

1- seems its reading my psu fan way off. the monitoring lead, which is hooked to the case fan header.

----ok figured that out, needed to change the divider.

 

2- my chipet and cpu fans are mixed up or way off.

------------ think i got a grip on that too.

 

3- RMclock must still not work with it properly?

 

4- is nv still unsupported?

 

5- i'l probably find an answer to this too, but how do i set it to speed up or down fans like ITE?

 

i used the config file on page one which i think was updated yesterday. seems a lot better on the voltages than ITE though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×