Jump to content
soundx98

The ULTIMATE MBM 5 Settings/Help Thread

Recommended Posts

GPU / GPU ENV ?

 

Maybe for gfx ???

 

what is your question? :rolleyes:

 

if it's what do the GPU and GPU ENV items display, then it's the info from your graphics card,

 

if it's an ATI card, and it has the hardware monitoring to support it, and you set-up AtiTool to forward these parameters to MBM's custom sensors.

 

for the moment, GeForce integration w/ MBM hasn't been completely sorted out. see my previous post regarding Samurize.

Share this post


Link to post
Share on other sites
if you read through the thread, i had a similar issue with my CPU fan. i think the max i saw was only 30,000 though! ;)

 

i changed fan settings in bios to run full speed @ 25c and now it's steady @ 2,900 RPM. seems like the fluctuation in RPM throws things off.

 

maybe when the mobo changes the fan voltage it may also do something funky with the rpm sensor lead on the fan header?

 

yes i think u r correct

Share this post


Link to post
Share on other sites
RiZZo you studmeister you :)

 

No pics to share of the rig and L.I.S. ? :nod:

 

Sure wish some more folks would post screenshots of their dashboards (hint, hint) so maybe we could get a handle on the Chipset temp dealy thingamabober with the NF2.

 

Anyone have any idea on how much their chipset temps go up when using an Arctic Silencer on the NF4? I know the GPU/GPU ENV temps go down.

 

 

down with a mild fever today dude but i most definitely post some pics once i'm feeling better :) i'm thinking of removing the acrylic panel of the VFD display as it's reflections tend to be a wee bit distracting.

Share this post


Link to post
Share on other sites

OK, not real sure what this means but hoping someone may have an idea.

 

I'm dual booting XP Pro SP2 and the x64 Edition. Both OS's on seperate (D-Oh) 10Gb partitions of an 80G HDD. I have made no changes to the bios settings at all, they are identical. Booted each OS up and left at Idle for 10 minutes. Did it three times and get the same readings every time. XP Pro on top, x64 on Bottom.

 

x32Temps.JPG

x64TempIdle.JPG

 

Yes, all the readings are identical EXCEPT for CPU and PWMIC.

So one or both readings are incorrect, or is there any reason anyone can think of as to why the x64 would be lower?

Share this post


Link to post
Share on other sites
Yes, all the readings are identical EXCEPT for CPU and PWMIC.

So one or both readings are incorrect, or is there any reason anyone can think of as to why the x64 would be lower?

I might have a idea.... it could be because the a64 is having less work to do while in 64bit os.

 

btw, I've installed MBM on my rig and it worked first time. Nice config files soundx. The only thing that isn't working is the GPU temps.

Share this post


Link to post
Share on other sites

well I think you hit the nail on the head.

 

Bunch of posts on Planetamd64 regarding huge drops in cpu usage with various programs. I ran the latest Speedfan 4.23 (64bit compayible) and got the same CPU and PWMIC temps I did with MBM5.

 

I was pleased to see OnePageBook using it in his latest screenshots as well :)

Share this post


Link to post
Share on other sites

people had asked before the impact of the ATI silencer on chipset temps.

 

here's two pics of before & after. as you can see chipset temps up 2 degrees, gpu temps down 5 degrees. the gpu env temp is about the same. where is that sensor?

 

attachment.php?attachmentid=1160&stc=1attachment.php?attachmentid=1161&stc=1

this is after running some benchmarks and letting the computer idle for 30 minutes afterwards.

 

same ambient of 21c.

Share this post


Link to post
Share on other sites
Okee dokee..... :D

 

Wow, I've been having WAY too much fun with this little program this past weekend LOL :P

 

I'm not a very artistic person, so comments are welcomed :)

 

attachment.php?attachmentid=1055&stc=1

 

Whoa....is there anywhere I can download that skin? I really like it! Have you posted it on samurize.com?

Share this post


Link to post
Share on other sites
Whoa....is there anywhere I can download that skin? I really like it! Have you posted it on samurize.com?

 

^^ Agree.. I'm looking for cool wallpaper for my computer, any place u recommend to look?

 

On the thread subject, thanks for making this program work with our wonderful board. I have quite few problems though. My video card temp is not showing. My cpu temp can vary as much as 5c within 5 seconds, like going up to 29 from 24, then to 26, stuff like that. Im wondering if this up and down in temp a common thing? And if it already says somewhere in this thread how to make temp gpu works, just tell me that. I will just search by myself.

 

Thanks again.

Share this post


Link to post
Share on other sites

Well, here's my final product :D

attachment.php?attachmentid=1178&stc=1

 

As far as backgrounds go, I get mine from http://www.deviantart.com/ The one you see in my first post is from there. I haven't saved it as a skin at Samurize cuz I didn't really think anyone would be interested :P

 

I noticed something interesting between Speedfan and MBM. They were both showing different rail voltages. I took my trust Vmeter, hooked it up to the rails and realized speedfan was the one that was off!!! MBM to the rescue again :D Setting up MBM was a little tricky as I needed to go through a few different sensor numbers in Samurize to get it just right, but I finally did it :)

Share this post


Link to post
Share on other sites
^^ Agree.. I'm looking for cool wallpaper for my computer, any place u recommend to look?

 

On the thread subject, thanks for making this program work with our wonderful board. I have quite few problems though. My video card temp is not showing. My cpu temp can vary as much as 5c within 5 seconds, like going up to 29 from 24, then to 26, stuff like that. Im wondering if this up and down in temp a common thing? And if it already says somewhere in this thread how to make temp gpu works, just tell me that. I will just search by myself.

 

Thanks again.

 

are the temp swings you're seeing at idle?

 

i've never seen a 5c variance at idle, but the on-die temp sensor is pretty sensitive so i see very rapid changes when i'm running programs or stop doing processor intensive tasks and jumps even larger than 5c. at idle i sometimes see a 1-2c jump (like 27 to 29 and back).

 

for the video card, it does say in the thread, but basically, at this time, GeForce cards area no-go w/ MBM. there could be a plug-in out there, but no one has gotten one to work. that's why i recommended Samaurize to consolidate the MBM readings w/ GeForce readings (from RivaTuner).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×