Jump to content
soundx98

The ULTIMATE MBM 5 Settings/Help Thread

Recommended Posts

Didn't know there was a "retail" fan. My XP-120 came buck nekid.

 

(No offense intended BuckStitch)

 

that looks like it solved it!

 

Bad connection?

 

i wonder why it thought it was going 10x faster than it's rated speed?

 

Crystal meth or diet pills are often to blame.

 

any reason you can think of why the dashboard layout (how i've arranged the little squares) would change from when i shut down the computer to when it reboots?

 

Tough to see but at the bottom of the grayed out rectangle is a slider that will adjust transparency of the display. Be careful as it's difficult to set correctly.

 

Right above that is a little "padlock". If you click on it, it will lock and unlock the display. lil squares will stay put now. the Lock keeps that sheet from happening :)

 

The visualization display lets you "create one". Lot of work. Good Luck man!

Share this post


Link to post
Share on other sites

Isn't polling every 5 seconds a bit too much.....

 

And everyone has his own tastes.....

 

But if you are asking for new info every 5 seconds-----I'm thinking your wasting CPU cycles----albeit a VERY small amount of CPU cycles....

 

Might be good to see if your voltage was fluctuating though....

 

My problem with ANY of these monitoring systems is that they are background apps....

 

And I HATE background apps....

 

3/4 of what people have running at startup when you look at their MSCONFIG is TOTALLY unnecessary.

 

So many "helper" apps that help with the startup of a program----but the program runs fine without them....especially with todays faster processors----you don't even know they have been shut off when you get rid of them.

 

Adobe

Creative Labs

Hewlett Packard

the list is long......

 

And "Services"----don't even get me started....a huge amount of unnecessary services that the normal user NEVER will need or use....

 

There are at least 5 that are totally useless or a large security risk to 99.9% of us....Net Bios comes to mind...

 

Shut all these off----get rid of your background stuff as much as possible....

 

You'll be amazed at how "quick" your machine feels again-----and how smooth your framrates are in games.

Share this post


Link to post
Share on other sites

My first post in thread begins:

Yes I realize that any monitoring software is not accurate

 

Unfortunately my SmartGuardian read my CPU temp as 70 degrees 90% of the time. The newest Speedfan is very good but still buttugly. And I've always liked MBM.

 

 

Actually I have it set at 5 sec cause I have been running some 3D benchmarks and with MBM displayed on a second monitor (extended desktop). I'm sure you are aware of how fast GPU and CPU temps can change in intensive applications.

 

My stock PowerColor X800XL @ 430/560 can go from a 34 degree idle to over 65 degrees in seconds. I't seems like some folks are running into really high chipset temps when using an Arctic Silencer (due to airflow to the chipset fan being decreased?). So I'm trying to do a lil before testing prior to mounting the Arctic Silencer 5. But, yes polling more frequently will use additional CPU cycles.

 

I think it's pretty miniscule usage but like you said "everyone has his own tastes".

 

I've ordered two more DS18S20 (Dallas One-wire) temperature probes. These three pin probes measure temperature from -55C to +125C and measure +/- 0.5C from -10C to +85C. It's a low profile and highly accurate probe. Longaz PDF on them here -

http://pdfserv.maxim-ic.com/en/ds/DS18S20.pdf They plug right into my Matrix Orbital display so even I can't screw it up. :)

I've been checking the Vdimm MOSFET and PWM MOSFET Heatsinks with fan on and off as well. No secret that a small fan dramatically reduces the temps on sinks. But I was amazed at how much a properly positioned small fan cooled them. I'll post some readings later.

 

You entirely correct about services and background apps. And they all use a LOT MORE resources than MBM5. Clocks are always better when you shut that sheet off. If you are shooting for "marks" turn off everything you can. I think Angry has pointed to BlackViper's service configs about a 1000 times. www.blackviper.com (currently under construction). Microsoft Office is another "startup" program that I always disable.

 

So john - double R - six, I agree with you sorta/kinda/sometimes.

 

Maybe a better question is MBM5, Smart Guardian, and SpeedFan -

which uses more resources?

which is easier for "you" to use?

which is more customizeable?

and of course -

"everyone has his own tastes"

 

Thanks for the "nerdy" post :)

 

Dr. Carl Nerdlinger

Share this post


Link to post
Share on other sites
Didn't know there was a "retail" fan. My XP-120 came buck nekid.

 

 

Right above that is a little "padlock". If you click on it, it will lock and unlock the display. lil squares will stay put now. the Lock keeps that sheet from happening :)

 

i think only the xp-90 comes in a "retail" kit. found it for a good price. ;)

 

yeah, the funkiness with the padlock on. :(

Share this post


Link to post
Share on other sites
I'll mess around on some other rigs and see if I can duplicate the funkiness and find a cure. :)

 

don't worry about a cure. it takes like 10 seconds to shift around the squares the way i want them. no biggie!!

 

the biggie is all the heavy lifting you did to find all the right sensors and settings!!! :nod:

Share this post


Link to post
Share on other sites
Thanks for the "nerdy" post :)

 

Dr. Carl Nerdlinger

 

Shucks.....

 

I'm just a dumb ol ex-paratrooper.....

 

Which of the three does use the least amount of resources???

 

Is it MBM???

 

The ATI silencer does block the chipset fan----it's a worry---but so far I haven't seen a problem.

 

Smart Guardian does do a nice job of controlling your fans....much better than the bios....with some adjustments you can drop temps on the chipset and CPU a couple of degrees without any real change in noise level----so it has that going for it.

 

I have 4 of the Dallas one wire that I haven't used----to plug into my Matrix orbital.

 

Let us know how it turns out and if you think it's a good solution....

 

supposedly you can turn the matix Orbital into a mini digbus and control fan speeds based upon temps.

 

I'm curious to see how it works for you.

 

John

Share this post


Link to post
Share on other sites

first of all... GREAT FORUM! very nice to have somewhere to resolve mobo problems :D

 

topic-> I dont trust at all in SmartGuardian so I installed MBM 5.70 and then found this thread and installed the first configurations avaiable and it worked great!

 

But I wanted Vdimm also in the dashboard so I tried the latest configuration you posted put it went "Zeros" on my dashboard! :confused: I follow every step of the way (uninstall, reboot, install, reboot........) but I get nothing!!!

 

is it because of the ATI utility? I have a geforce 6600gt ! :rolleyes:

 

thanks :cool:

Share this post


Link to post
Share on other sites

gawd my knees are killing me :)

 

1st close the MBM5 program.

It's probably easier to DELETE the ENTIRE Data file from MBM5 5.370 and COPY the entire DATA file I posted into the MBM5 program.

http://premium1.uploadit.org/soundx98//MBM5Data.rar

 

make sure you have enabled SMART monitoring in Bios and in MBM5. Reboot and everything should come up correctly. I haven't had any issues but I've prolly done it a hundred times :nod:

 

I am so sorry but I have not been able to get my hands on an Nvidia PCI-e card to do any testing. I know the latest RivaTuner will report core/mem clocks but no temps are showing up on my old GF3 Ti200 AGP. Promise I'll keep looking.

 

Still trying to pull the fan speed off ATI cards and import them as well.

 

If you are using it with the x64 Edition and both GPU temps read -70 degrees it's prolly because ATI tool is starting up b4 MBM5. Just exit ATI Tool and start it up again. Hope you guys understand I sell Car Stereo stuff for a living and really don't know dik bout PCs. :)

Share this post


Link to post
Share on other sites

ok... 2 questions:

 

a) how do you turn on SMART on MBM 5? :drool:

 

2) in that .rar file there is only one file... chipinfo.ini... that´s what is needed? :confused:

 

thank you!! :D

 

P.S. - Did all that and when reboot i got a windows message that said "new version bla bla older version bla bla rebuilt..." and then "error in rebuilt bla bla bla", and now i got all ZEROS in dashboard!!! :tooth:

Share this post


Link to post
Share on other sites

a) enabling SMART in MBM5 - Post #79 in this thread

http://www.dfi-street.com/forum/showpost.p...82&postcount=79

 

B) well I'm seeing three RAR files in the Data RAR that shouldn't/don't need to be there. (Previous versions fropm the thread). My sincere apologies I'll try and clean them up..but I am also seeing voltage, configuration and other .ini files.

 

Suggest you remove MBM5 completely. Anyone else have this issue?

Share this post


Link to post
Share on other sites

I did not see any other *.rar files in the standard install ... I'm confused on where I drop this file, or if I need to overwrite and existing file with it??

 

I copied the file to the data directory, as is, no result. I copied the file to the plugin directory, no result ... what am I missing here??

 

Thanks

 

Chad

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×