Jump to content
Sign in to follow this  
jhbodle

Crucial Ballistix 2x1GB PC4000 kit gone bad (merged)

Recommended Posts

I forget where I was linked to that (probably this thread LOL) but I've heard that light is wicked annoying...

 

Honestly, why not just rig on a nice 92mm fan than buying this ugly looking crabby haha

 

Edit: Well I'm on page 15 now lol

 

Has anyone (besides one person I've seen early on in the thread) seen any sticks fail that WEREN'T CL1158.XX 56278? I'm just about ready to crank mine up to 2.85 and see how far they fly (285 was the max the previous owner got ;) )

 

If they get far enough to satisfy me, ramsinks will be on the way

 

Edit:

should definitely be getting my replacement sticks on monday. i have rigged up a 92mm fan that i pulled from an old dual p3 box at work. it will run at 7v adjustable, hooked up to a fan controller. the ram in the pic below is my temporary corsair twinx which runs really cool at 2.6v. i have faith that this combination of fans will keep the ballistix a bit cooler. :)

 

pic

 

edit: it has also dropped my pwm temp by about 6C idle. double whammy.

 

Can someone explain how he rigged that fan there? lol

Share this post


Link to post
Share on other sites

Join the club of failed Ballistix. My 2x1GB Ballistix start failing right after three months. Knowing these memory may go bad, I had a TT 120mm fan active cool them since day one. The memory temp never go above 37C, so it cannot be overheat issue.

 

I had my memory initially running at 3-3-3-7 2.6V rock stable at 250FSB 1:1, later on bump to 3-3-3-8 2.7V at 260FSB, it has been running fine for about two and half months. This is very mild overclock in my opinion. But since last week I start getting wierd BSOD and I have to lose the timing to 3-4-4-8 but it still have random BSOD once a while. Interestingly if I just run memtest it seems no error, just windows is not stable. Change to my old PQI turbo 2x512MB TCCD at 2-2-2-6 2.7V 260FSB 5:6, no more BSOD. Is it RMA time or I should do more testing on this memory?

 

My memory batch number is CL111P6B5.

Share this post


Link to post
Share on other sites

Same pattern as my two sets. As long as you have spares, I guess you could play around with them some, but they will get worse once they have started flaking out.

 

I'm currently running on 1 gig of HyperX and it does suck but I guess it could be worse!

Share this post


Link to post
Share on other sites

Just figured i'd add my 2 penny's here I built my system back in October/November and have been running it pretty much around 10-14 hours aday.I've had no problems with my Ballistix's at all and i guess i'am lucky it is running at 200 1:1 3,4,4,8 @2.8v i have'nt tried to OC it yet but probably will soon. I play a Ton of Games BF2,NR2003,COD2 and Rfactor and Use 3dMax 8 all the time also have'nt had a single problem at stock. But i guess the truth will come out when i try to OC it. If anyone has settings for me to try out i dont mind being a guinie pig just be nice and dont give me something out of this world and dangerouse and i'll give them a try.

Share this post


Link to post
Share on other sites
Just figured i'd add my 2 penny's here I built my system back in October/November and have been running it pretty much around 10-14 hours aday.I've had no problems with my Ballistix's at all and i guess i'am lucky it is running all stock at 200 1:1 3,4,4,8 @2.8v i have'nt tried to OC it yet but probably will soon. I play a Ton of Games BF2,NR2003,COD2 and Rfactor and Use 3dMax 8 all the time also have'nt had a single problem at stock. But i guess the truth will come out when i try to OC it. If anyone has settings for me to try out i dont mind being a guinie pig just be nice and dont give me something out of this world and dangerouse and i'll give them a try.

 

Stock is 250HTT 3-4-4-8 :P

 

Any recommended drive/data? I had mine stable before at 277 but changed some setting and I can't get it back lol

Share this post


Link to post
Share on other sites

MikalCarbine257.. If your still using the 310 bios in your sig you really should update it .. You need to use 510 or newer to fully support your revE cpu..

 

I would suggest flashing to the 623 official bios.. it seems to work well with my ballistix..

Share this post


Link to post
Share on other sites

You see the settings in my sig .. ??

 

Ive used these exact settings with various bios versions.. (1114,623-2,623-3 and 704-2bta)

 

And with various cpu's..(x2 3800.. 3200 Venice.. and 4000 Sandiego..)..

 

Ive been able to hit 280-290mhz 1:1 with every one of these bios versions and cpus with the same settings..

 

I dont know maybe im lucky.. :D

Share this post


Link to post
Share on other sites
Looking at your settings thundra i could almost run the same thing? or close too it correct

I was just stating that these settings have worked with my set of ballistix with various bios versions and cpu's.. Unfortunatly this doesnt mean it will work for you or anyone else.. You can try my timings and see IF they work for you.. But you still need to follow the steps of the oc guide to find the maxes of your ram and cpu seperatly..

 

The timings may work.. but not all sticks will clock to 280 and not all cpu's will clock to 2800mhz..

Share this post


Link to post
Share on other sites

The previous owner of these sticks hit 285 with his opty, I am praying for 280 (max on my cpu) so I can 1:1 :P

 

At least I know the sticks are capable of higher clocks than I am getting atm

 

Edit:

 

I reflashed to the BTA, wasn't sure if I was on the 623-3BTA or 704-3BT or not. Either way. I am at 280 2.85v and can't get it stable. With auto for drive/data I get errors, but after some extended testing (which I still have to finish) I am finding that weak3/2 (or 5/2 for non BT users) only gives me a few errors in test 5/6 opposed to mass errors in 4/5/6. I just have to find a way to get rid of these errors... The other timings are 3-3-3-8 and the rest are auto. I hope tRef is my savior! I might try using yellow slots, or switch them in the OJ. I also remember one of the sticks being less stable than the other, so I might try them 1x1 to see how high each of them goes, with my luck the other will max around 275ish ahah

Share this post


Link to post
Share on other sites
Guest Crimson

Well, I don't think overclocking is what kills these chips.. I am running a 3700+ at 2.6ghz, which equals a FSB of like 237, which is actually underclocking these chips and they died on me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...