Jump to content
Sign in to follow this  
jhbodle

Crucial Ballistix 2x1GB PC4000 kit gone bad (merged)

Recommended Posts

Guest ElAguila
Interesting.

You'll have to let us know how those do.

 

I am not going to mess with them. They are going up for sale. I am going to post them for sale on this forum for 24 hours starting in another hour and after that if they haven't sold they will go to eBay. I was going to try them but I am happy with my gSkill.

Share this post


Link to post
Share on other sites
I am not going to mess with them. They are going up for sale. I am going to post them for sale on this forum for 24 hours starting in another hour and after that if they haven't sold they will go to eBay. I was going to try them but I am happy with my gSkill.

 

I will be doing the same put mine up for sale when I get then back from RMA and keeping the G.Skill.

I'm building another system and I don’t fancy put the crucial in especially if they are getting discontinued and only lasting for 3-4 months from new.

Share this post


Link to post
Share on other sites

mine are systematically dieing as time goes by. they used to work at 2.6V, then 2.65, then 2.7, then 2.75, last week it was 2.8... just had to bump them to 2.85V to stop BSOD's... next week it will probably be 2.9V - then time to rma set #2.

Share this post


Link to post
Share on other sites

Yes, mine went from 2.6v required to 2.9v required in the period of a week once the BSOD's started. Been at 2.9v for a little over a week now with no BSOD's and every now and then I check to make sure I can still hit 300fsb and I can. I got an RMA number from newegg a few days ago but I'm going to wait till the last minute, or probably this weekend to pull them out and send them back, reluctantly.

 

I say reluctantly because this set is not failing like my last set did and something in the back of my mind is telling me that had I started off with 2.8v instead of 2.6v I would probably feel more confident about them right now, though I'm not 100% certain they are bad. My last set were definitely bad - errors in both bios memtest and windows memtest at just about any speed and any voltage. This set does both memtests at the settings in my sig overnight with no errors. As a matter of fact, though I cannot boot into Windows anymore with them set to 2.6v, they test all night from the bios test @ 2.6v, so it appears there are no bad cells in this ram and that they just need more vdimm than they did when I first installed them, and even at 2.9v, they are still running cooler than my first set, so something is definitely different with this set.

 

I may call newegg and ask if I can extend that RMA.

Share this post


Link to post
Share on other sites

Since newegg doesn't carry these anymore, if mine were to die and I went to RMA through newegg, would they give me any sort of refund? I think that's there policy, if the item is no longer available you get a refund.. I'm going to email them about it now.

 

Mine work at 288MHz with 2.6v, maybe some sets don't die :hoping:

Share this post


Link to post
Share on other sites
Since newegg doesn't carry these anymore, if mine were to die and I went to RMA through newegg, would they give me any sort of refund? I think that's there policy, if the item is no longer available you get a refund.. I'm going to email them about it now.

 

Mine work at 288MHz with 2.6v, maybe some sets don't die :hoping:

 

Thats what they told me when I called them. Or they said you could exchange them for another "compatible" set.

Share this post


Link to post
Share on other sites
No way, i got a crackling sound when ever im putting it under heavy load, I.E, Playing BF2, COnverting video/audio etc. Never thought it but that could be down to memory!!! And sometimes BF2 jumps even though its on 70+ FPS

 

i tried everything. i removed my x-fi but it still hang during 3d bench or game.. i knowed it is my ram coz when i use divider, the problem gone.

 

Now i have run my pc at 265x11 for 3 weeks. Total i'm using this ram is around 2 months. God, i'm really afraid if the ram gone bad.. Of coz i can rma, but during the rma process I cant use my pc since I dont have any extra ram... Too bad i'm still a student :(

Share this post


Link to post
Share on other sites
i tried everything. i removed my x-fi but it still hang during 3d bench or game.. i knowed it is my ram coz when i use divider, the problem gone.

 

Now i have run my pc at 265x11 for 3 weeks. Total i'm using this ram is around 2 months. God, i'm really afraid if the ram gone bad.. Of coz i can rma, but during the rma process I cant use my pc since I dont have any extra ram... Too bad i'm still a student :(

 

Dito, well mine went on about 9/12/05 and i thought it was the processor so ordered a new opty 175 (STILL WAITING!!! but UPS have it now, be here today or tomorrow) until i saw this board. SO i RMA'd them just before crimbo and got a new set just before New Year. Nearly a month with no comp :( lol

 

Wasnt fun!!!

Share this post


Link to post
Share on other sites

Apparently Overclockers UK are still selling them, saying they've got them in stock as well.

 

http://www.overclockers.co.uk/acatalog/Onl...ek_Only_25.html

 

I've had mine for a few months now and apart from some initial setting up and BIOS memory timings, I've not had any problems (I know that's probably NOT what some people want to here but there you go, I was lucky) but I am a bit confused about the long term availability of the Ballistix as it's looking more and more likely that I will be moving to XP 64-bit and/or Vista later this year and as such I would like to go to 4gb.

 

I can't really afford to get another 2gb at the moment but it sounds like unless I do so now, I'm not going to be able to in the future. Guess I'm going to have to bite the bullet or stay as I am.

 

I'm sorry to hear about peoples problems with this memory, I'm really pleased but I can easily understand their frustration as I've felt similar feelings with other bits of kit when there was no real logical reason for the problems I encountered.

 

BB

Share this post


Link to post
Share on other sites

omg,i'm very worried when i read your reports thouse mem parts. :(

 

i get my fx-60 tomorrow (100%) and then i can test my Crucial parts...

 

 

but i order now also Mushkin 2GB DDR XP4000 Redline Extreme

Performance Dual Channel Kit (2x1GB)(991493) parts also for if thouse not run good.

getting next week. :)

 

:/

 

 

btw,i buy thouse memories from Overclockers UK.

 

 

 

 

i hope thouse crucial work! i pay them about 330 euros! well guarantie is ok.

 

i hope..

Share this post


Link to post
Share on other sites
Apparently Overclockers UK are still selling them, saying they've got them in stock as well.

 

http://www.overclockers.co.uk/acatalog/Onl...ek_Only_25.html

 

I've had mine for a few months now and apart from some initial setting up and BIOS memory timings, I've not had any problems (I know that's probably NOT what some people want to here but there you go, I was lucky) but I am a bit confused about the long term availability of the Ballistix as it's looking more and more likely that I will be moving to XP 64-bit and/or Vista later this year and as such I would like to go to 4gb.

 

I can't really afford to get another 2gb at the moment but it sounds like unless I do so now, I'm not going to be able to in the future. Guess I'm going to have to bite the bullet or stay as I am.

 

I'm sorry to hear about peoples problems with this memory, I'm really pleased but I can easily understand their frustration as I've felt similar feelings with other bits of kit when there was no real logical reason for the problems I encountered.

 

BB

 

Apparently there is going to be a new rev of micron chips, companies such as team group will probably make ram with them. Maybe Crucial will too

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...