Jump to content
Sign in to follow this  
jhbodle

Crucial Ballistix 2x1GB PC4000 kit gone bad (merged)

Recommended Posts

THey may lose money now but in the long run they will hopfully come out on tops.

 

They acknolaged there is a problem (finally) and give out NEW sticks/moddle... how many other companys would do this. If my 2BG sticks die I'm RMA'ing to Crucial directly.

 

Personally I will definatly buy Crucial memory in the future. The after care is first class and that does it for me :).

 

This is also the reason i bought DFI. All you have to look at is the forum here, with AG and RGone +others for care. They all help and want the best out of there boards for there customers, NOT for rep.

 

Exactly mate, I had a ASUS A8N-SLI Delux and had no end of problems, caould i get in touch with anyone, Could i hell!!! ASUS SUCK!!! (am i allowed say that!!! but its the way i feel with what they put me through.) In the end i sold it and brought a DFI, Never look back!!!

 

Back on topic, I just RMA'd mine with crucial and totally agree, Total replacement and were so easy deal with. A+++++++++++++++++++ for service and A++++++++++++ for product (when it works). I will defenatly be a full DFI+Crucial supporter for the rest of my time. Unless something goes terribly wrong but if they stick to how there doing it now, They rule!!!!

Share this post


Link to post
Share on other sites

just got my 2gb set back from crucial RMA today.

 

CL1115Y.P8

 

hopefully these will pan out to be good. so far just running them at stock speed with a little bump in timings. 250 3-3-3-8 (2.7v) just popped them in and haven't had time to run tests (prime etc.) with the hardware in my sig.

Share this post


Link to post
Share on other sites

once they rec'd them (tracking via usps delivery confirmation) it only took 2 days to process and ship 2nd day air ups back to me. it all went pretty fast.

 

not hot at all, actually cool to the touch. but i have a huge heatsink w/ 120mm fan hanging over them partially.

Share this post


Link to post
Share on other sites
once they rec'd them (tracking via usps delivery confirmation) it only took 2 days to process and ship 2nd day air ups back to me. it all went pretty fast.

 

not hot at all, actually cool to the touch. but i have a huge heatsink w/ 120mm fan hanging over them partially.

 

Same here, where thet sit is directly under my XP-120 with a 120mm papst fan, so they get active cooling from my processor fan, which is nice :)

Share this post


Link to post
Share on other sites
Guest badboy

Mine are now running in my NF4 Infinity SLI at the same speed as was my MSI K8N Neo4. :)

Share this post


Link to post
Share on other sites

ok... yet more mem from the award winning RMA service from crucial :P

 

I have managed to get my ram running nice @ 9.5x250 @ 2.6v BUT - i have a question b4 i poss undervolt these babies, should i take em streight to 2.8v or step up to 2.7? or even just leave am at 2.6? your views would be much appreciated :D

 

will update my mem timing info on my sig soon.

Share this post


Link to post
Share on other sites
ok... yet more mem from the award winning RMA service from crucial :P

 

I have managed to get my ram running nice @ 9.5x250 @ 2.6v BUT - i have a question b4 i poss undervolt these babies, should i take em streight to 2.8v or step up to 2.7? or even just leave am at 2.6? your views would be much appreciated :D

 

will update my mem timing info on my sig soon.

 

Dont use half multi's.. They will automatically run your ram on a divider, read the overclocking guide to get a full explaination of this..

 

btw.. Mine run 290 with 2.6vdimm.. Just like when clocking a cpu.. Only use what you need to make it stable..

Share this post


Link to post
Share on other sites

cheers, i have looked over the guide and seen what goes on now, im prob gonna go for 10x250 n see how i go for now :P

 

cheers for the info

Share this post


Link to post
Share on other sites

We're writing to let you know that on January 06, 2006, our RMA lab

received your returned product under RMA #-

Your RMA is now being processed as you requested.

 

We appreciate your business and are processing your request as quickly

as possible. If you have further questions, please don't hesitate to

contact us. For faster service, be sure to reference your customer

ID -

Share this post


Link to post
Share on other sites
We're writing to let you know that on January 06, 2006, our RMA lab

received your returned product under RMA #-

Your RMA is now being processed as you requested.

 

We appreciate your business and are processing your request as quickly

as possible. If you have further questions, please don't hesitate to

contact us. For faster service, be sure to reference your customer

ID -

nice, i never got an email (but it was during the holidays) although i did "live chat" with a curcial csr from their website and got my tracking info that way. overall, i'm very happy with their service. hopefully i'll be just as happy with my second set of ballistix :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...