Jump to content
Sign in to follow this  
jhbodle

Crucial Ballistix 2x1GB PC4000 kit gone bad (merged)

Recommended Posts

Well I agree with what you guys have to say. I will see what happens to mine, hopefully they don't go out on me. How do you make sure your memory is bad? Run the memtest and look for a whole bunch of errors? When you call newegg to tell them you want to RMA the sticks, you tell just tell them the memory is bad and they just say send it back.

 

Well ermmm in my experience when i first used the ram it passed an overnight

test of memtest, and games perfectly stable.... within a month out of the blue

i got 4 bsods on every reboot. I thought id done something wrong with the memory so i for a test knocked it down to 183mhz with a divider that is Extremely low for the ballistix i thought id fixed it i was playing for 2hrs, then again BSOD but this time i wasnt playing i was just listening to music and it came up with that dreaded IRq not less than equal.

 

I ran memtest over night and the screen was Full of red, all errors hundreds of em

i felt gutted, hopeing it was one stick i took one out and tested both... this time

it was even worse it failed within 30mins of memtesting whatever voltage what ever timing.

 

Without a fan the mem sinks would run so hot i couldnt touch em this was at it's lowest setting, and low voltage so i had to run a fan across em... they still bloody died! , i even ran them 30 - 40mhz under the default clock of the ram, underclocked THEY STILL DIED!!!.

Share this post


Link to post
Share on other sites
Guest ElAguila
Well I agree with what you guys have to say. I will see what happens to mine, hopefully they don't go out on me. How do you make sure your memory is bad? Run the memtest and look for a whole bunch of errors? When you call newegg to tell them you want to RMA the sticks, you tell just tell them the memory is bad and they just say send it back.

 

Mine stared by giving bsod's several times a day. At that point I ran memtest and it failed on the first run.

Share this post


Link to post
Share on other sites

Well it did the same with me and when i just stick one in it has a different error. One time it loaded up like when theres no reception on your TV (buzzy bee screen). had some very weird screens lol

Share this post


Link to post
Share on other sites

hmmm, this is not good.

 

I just bought some of this memory (CL1115Y.WP) for my new rig. I came accross this thread by accident as i was looking for some threads on the Expert board and its problems. Some of my friends have said this boards has fryed there CPU's on boot and having to take out memory cos its messing up SLi.

 

This is alittle of topic, but could some1 point me in the direction of threads relating to the Expert board and its problems cos i may cancle the order.

 

I cant test this memory till my Expert board arrives. My current doesn't suport 2.8v. Its a giga-byte GA-K8NSNXP-939. max is 2.7v.

 

Also, has anyone got the number CL1115Y. From reading the whole thread it seens that the worst code is CL1115N and gets better some where arround T, U, though it may be just whish full thinking as mine is Y

 

 

I rely hope this memory has been fixed cos rocks

 

Thnx

 

Ð

 

BTW: First post :) 01-01-06

Share this post


Link to post
Share on other sites
From reading the whole thread it seens that the worst code is CL1115N and gets better some where arround T, U, though it may be just whish full thinking as mine is Y

 

Oh great... just yanked mine to see. CL1115N.2Q. Well, I know what's coming then. :/

Share this post


Link to post
Share on other sites

Like I repeated earlier, its not really a batch problem. So don't worry about what batch number you get.

 

And you can't say that the new sticks that are out right now are "fixed" batches unless they are confirmed to be good even after a few months.

 

As for the poster above, I suggest you get a refund for these sticks if you still can. And let me tell you that theres no point in testing these sticks after you recieve them just to see if these are the "Fixed batches". Because testing the new batches with memtest/prime won't confirm that the sudden death problem has been fixed.

 

Only time will tell. (3+ months).

Share this post


Link to post
Share on other sites

lots of bsod`s today and occt is stopping after a few seconds aswell as prime95 seems like mine have went belly up after 7 weeks.

Share this post


Link to post
Share on other sites

hmm strange i just ran occt again and it passed.

 

whats the diff between the normal ballistix and the tracers ones,just the heatspreaders?

Share this post


Link to post
Share on other sites

Wow, lot's of panic here.

 

Anywho, though my first set did die the slow death, the second set were clearly different so far. My first set would not run at 2.6v even below stock speed. They also ran a whole lot warmer than this replacement set, so something between the two sets is definitely different.

 

If you are looking for top performance, I don't think you will find anything better than the ballistics right now. Just keep in mind, there may be a possibility that you will have to RMA them, but then again, you run that possibility with everything else too.

 

Seems like folks are starting to get emotional in this thread and saying really dumb stuff.

Share this post


Link to post
Share on other sites
Anywho, though my first set did die the slow death, the second set were clearly different so far. My first set would not run at 2.6v even below stock speed. They also ran a whole lot warmer than this replacement set, so something between the two sets is definitely different.

 

Well if they are so different, as if something has been revised and fixed, I'd like to think that Crucial would do a product recall on the faulty batches. It would be a terrific marketing opportunity if they fessed up to a problem and saw to it that it was put right with their customers.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...