Jump to content
Sign in to follow this  
jhbodle

Crucial Ballistix 2x1GB PC4000 kit gone bad (merged)

Recommended Posts

You using the orange slots?

 

Your the first person ive seen have any kind of problem with TD1's!

 

Yes Orange slots

 

 

It's only when on the internet

 

it's very weird

Share this post


Link to post
Share on other sites

You know what, i have strange problems sometimes but i just put it down to windows generally. I wonder if your onto something there. Azureus is the main problem. BSOD's/freezez or crashes for no reason. 1 minute in to hours in. Very strange.

 

Wish i had somemore memory try out and test it but i dont :(

Share this post


Link to post
Share on other sites

That's odd, I've been running my TD1's mostly 24/7 since I got them in July and they've been great. No weirdness yet.

 

Maybe it's because some of the more obscure timings are out of whack? :(

Share this post


Link to post
Share on other sites

i don't have time to read back a few months worth of posts,

 

did crucial or anyone ever find out why these kits were dying? and have the new revisions been better?

 

thanks in advance for any info.....

Share this post


Link to post
Share on other sites

I made a thread earlier about an error i had last week, Had to reinstall.

 

I was using Crucial Ballistik PC4000 1/[email protected] 2.9V

 

I bought for sticks love the lights, (Tracers)

Some have said it could be my PSU maybe mine not up to par.

Have 2x1gig of Gskill PC3200 just crazy errors there?

Got a couple sticks of Kingston HyperX PC2700 in there now just waintin to see what else i ned to buy Ya know?

 

Crazy, it ran well for a while?

Share this post


Link to post
Share on other sites

Well i think i have to then be first to report broken TD1 sticks.

 

Bought 2 Ballistixs year ago november, could not even get Windows

running sometimes not even that first post screen, memtest86+ showed

lot errors, i replaced those february and get new working ones antistatic

bag says BL12864Z503.16TD1, they worked fine .. i used them at default

timings and voltage and computer was on pretty much 24/7 but around month ago

started getting random blue screens when doing DVD encoding it got worst and then

sometimes computer locked even when i was browsing thru BIOS screens,

and Windows XP was not always boot up properly.

 

Now situation is that i have to put voltage to 2.9V and timings are 3-4-4-10 memtest86

reports some errors but at least i could use my XP at some work, i try to manage month

or so maybe i upgrage my system then so its easier to RMA those Crucials then when i already have new system running.

 

Im pretty newbie at timings and other settings so slower/ more stable BIOS settings would be nice if someone have any suggestions?

Share this post


Link to post
Share on other sites

This thread will never die :P

I was wondering why the 2.9v though?

Maybe that is a problem, especially when pushing them beyond 250?

I have a set of TF1Ys @2.6v 24/7, got them from Newegg 4 months ago.

These sticks beat out my OCZ EBs and G.SKILL HZs during testing.

Crucial is the best RAM for me.

Share this post


Link to post
Share on other sites
Are the 5B-F Microns as fast as the 5B-D?

No, they are not. Crucial is playing on safe so it stopped using Micron 5b-D and is now using Micron 5b-F, which are more stable but can't take as much.

For running Micron 5b-F 275MHz @ 3-3-3-7-1T you'll need 2.80-2.85v in comparison to 2.7v for the Micron 5b-D

 

There are some reports of failing TD1. I think that's because although it's the new revison of the PCB, those sticks still use Micron 5b-D chips and not the new Micron 5b-F chips.

 

I myself bought two TD sticks last year in March. Around the beginning of december they finally started to give me problems. I did a RMA and am now running with TF2Y, which has a new revision of the PCB and has Micron 5b-F chips.

 

Running 260MHz @ 3-3-3-7-1T with 2.78v Drive Strength 5 and data Strength 2

 

(it has been hell to work out the correct settings in my CFX3200-DR to get it stable)

Share this post


Link to post
Share on other sites

my ballistix 2x1gb just went bad as well...though i had a big problem till i pulled the sticks...they were slilghtly over clocked and i had a fan on them the entire time in a huge, well cooled case. they were very cool...Always.

 

 

any suggestions on how to get some $ back, as they were like 300$ when i bought them 7 mo. ago.

 

tks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...