Jump to content
Sign in to follow this  
jhbodle

Crucial Ballistix 2x1GB PC4000 kit gone bad (merged)

Recommended Posts

Woohoo, I'll buy the TD1s then! From Newegg directly, $219,00 (no mail rebate for me). Hope this RAM will run ate 250MHz without a problem, that's all I need (maybe 260MHz).

What about the new heatspreader (10th aniverssary)? It looks cool, those it improve the cooling? I doubt!

Thanks guys! I'll keep posting info about my memory so you could compare too.

Share this post


Link to post
Share on other sites
Woohoo, I'll buy the TD1s then! From Newegg directly, $219,00 (no mail rebate for me). Hope this RAM will run ate 250MHz without a problem, that's all I need (maybe 260MHz).

What about the new heatspreader (10th aniverssary)? It looks cool, those it improve the cooling? I doubt!

Thanks guys! I'll keep posting info about my memory so you could compare too.

 

You should be able to boot right up with stock settings and go to 260 with ease. I didn't even try hard (see signature), just waiting till December for some time to work on it.

Share this post


Link to post
Share on other sites
Woohoo, I'll buy the TD1s then! From Newegg directly, $219,00 (no mail rebate for me). Hope this RAM will run ate 250MHz without a problem, that's all I need (maybe 260MHz).

What about the new heatspreader (10th aniverssary)? It looks cool, those it improve the cooling? I doubt!

Thanks guys! I'll keep posting info about my memory so you could compare too.

 

Yes, anything upto 250/260 people can get it with 2.6V, 280/290 2.7V and 300+ with 2.8V seems to be common place with these sticks. Less Voltage,m Longer life, Awesome memory :)

Share this post


Link to post
Share on other sites

Ok I just got some of these not the tracer kind. But anyhow I went into bios to change timings and wouldnt boot back up. Wouldnt get past 2 led light on the board. Put some older ocz mem in booted right up. I put the setting at 250 3,4,4,8 timings I only was really able to run it at 240 with 3338 o and both were at 2.6 volts. It was the first day I had it didnt get a chance to even run mem test that was what i was going to do when it locked up. Anyone have any ideas? Also when it was running it wasnt stable locked up twice in about. Any ideas?

Share this post


Link to post
Share on other sites

Ok I just got some of these not the tracer kind. But anyhow I went into bios to change timings and wouldnt boot back up. Wouldnt get past 2 led light on the board. Put some older ocz mem in booted right up. I put the setting at 250 3,4,4,8 timings I only was really able to run it at 240 with 3338 o and both were at 2.6 volts. It was the first day I had it didnt get a chance to even run mem test that was what i was going to do when it locked up. Anyone have any ideas? Also when it was running it wasnt stable locked up twice in about 10 min. Any ideas?

 

 

not sure of date code of bios will look at when i get home

Share this post


Link to post
Share on other sites
Ok I just got some of these not the tracer kind. But anyhow I went into bios to change timings and wouldnt boot back up. Wouldnt get past 2 led light on the board. Put some older ocz mem in booted right up. I put the setting at 250 3,4,4,8 timings I only was really able to run it at 240 with 3338 o and both were at 2.6 volts. It was the first day I had it didnt get a chance to even run mem test that was what i was going to do when it locked up. Anyone have any ideas? Also when it was running it wasnt stable locked up twice in about 10 min. Any ideas?

 

 

not sure of date code of bios will look at when i get home

Yes, start from scratch, just like when you first built it, follow the overclockers guide and go from there. I would open a new thread though if no one helps ya here.

Share this post


Link to post
Share on other sites
Ok I just got some of these not the tracer kind. But anyhow I went into bios to change timings and wouldnt boot back up. Wouldnt get past 2 led light on the board. Put some older ocz mem in booted right up. I put the setting at 250 3,4,4,8 timings I only was really able to run it at 240 with 3338 o and both were at 2.6 volts. It was the first day I had it didnt get a chance to even run mem test that was what i was going to do when it locked up. Anyone have any ideas? Also when it was running it wasnt stable locked up twice in about 10 min. Any ideas?

 

 

not sure of date code of bios will look at when i get home

 

I PM'd you back about this, With a link with basically everything you need on it ;)

Share this post


Link to post
Share on other sites
Ok I just got some of these not the tracer kind. But anyhow I went into bios to change timings and wouldnt boot back up. Wouldnt get past 2 led light on the board. Put some older ocz mem in booted right up. I put the setting at 250 3,4,4,8 timings I only was really able to run it at 240 with 3338 o and both were at 2.6 volts. It was the first day I had it didnt get a chance to even run mem test that was what i was going to do when it locked up. Anyone have any ideas? Also when it was running it wasnt stable locked up twice in about 10 min. Any ideas?

 

 

not sure of date code of bios will look at when i get home

What worked for me was the following: make sure DRAM RESPONSE TIME is to Normal when you run those sticks at 240Hz and up. Fast and Fastest are to much for these sticks

Share this post


Link to post
Share on other sites

Anyhow got it up and running I didnt really do to much running at 250 seamed running well did some benchmarks. Was able to play cs for a while.( I just wanted to kill people.) lol Any how seam like I have a lot of fine tuning to do. Did do a mem test for 2 runs and all seamed to be well at 250. I Will get a 10000 on 3dmark 05 cpu. Some thanks for the help all of you. I have to really start tighten the timings have them all really loose. I couldnt belive that I had shipping bois on the board thought I did refreshed that but I guess not.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...