Jump to content
Sign in to follow this  
jhbodle

Crucial Ballistix 2x1GB PC4000 kit gone bad (merged)

Recommended Posts

Just try running memtest again now?

 

Fortunately, OcUK where I bought them were hapy to replace them, and I asked for some Mushkin XP4000 instead of just a replacement, and they're on their way :)

 

I wish that my story has a happy ending like this mine are running on stock volts started memtesting now will post again in the morning if they do crap out then i will try to get them replaced by something else no more shitstix for me

Share this post


Link to post
Share on other sites
Best of luck mate!

 

It's a shame that they seem to run so well, then just give up and become, well, utter dross!

No more crucial ballastix ever for me. I have had it. Sure they have lifetime repair/replacement warranty. To what end? Getting another unit that will go bad again and corrupt my hard drive contents? I cant affort that.

Share this post


Link to post
Share on other sites

Just updated my previous post http://www.dfi-street.com/forum/showpost.p...9&postcount=911

 

My Ballistix did change somehow from day 72. I was able to run them completly stable at 2.7v with my settings till day 72, then my system was unstable. After some testing, I concluded that it was the memory, and eventually I got it stable again after just raising the memory voltage 1 notch (this was like the last thing I did hehe).

 

I really wanted to run them at 2.7v... but I guess 2.8v is OK.

Share this post


Link to post
Share on other sites

Mine have just gone as well again. Second set ive had. Had them in january batch number: CL1115Z.1R

 

Failing at 183MB and like 1199MB which just happens to be 183MB into the second dimm!!! Coinsidence??? I think not :(

Share this post


Link to post
Share on other sites

I've just RMA'd mine to Crucial today. :sad:

 

I've had them since November last year and after getting a fine optimum setup for them, I was running 250x11 on my SD3700+ without any problems.

 

Until about 10 days ago, when I started getting the occasional startup hang up on powering on, then the occasional lockup of WinXP then BSOD's at no particular time, sometimes referring to a video card driver, sometimes ntldr.dll, other various drivers/system files.

 

Put my old faithful Corsair XMS pair in and all smooth as a nut, apart from playing games when the 2gb really sped up level loading, starting etc.

 

Part info BL2KIT12864Z503 11154.NR

 

Crucial are sending me out a replacement set. Does anyone know if they hav improved the Ballistix range or are they going to be inferior units they return?

 

I was pretty pleased with my set, felt a bit guilty because of the problems others were having but whilst mine were working I thought they really made a difference. It'll be interesting to see what the replacements perform like.

 

BB

Share this post


Link to post
Share on other sites
Just updated my previous post http://www.dfi-street.com/forum/showpost.p...9&postcount=911

 

My Ballistix did change somehow from day 72. I was able to run them completly stable at 2.7v with my settings till day 72, then my system was unstable. After some testing, I concluded that it was the memory, and eventually I got it stable again after just raising the memory voltage 1 notch (this was like the last thing I did hehe).

 

I really wanted to run them at 2.7v... but I guess 2.8v is OK.

 

If you look at the experiences others have posted in this thread that is just the beginning. Expect problems again in some weeks time that requires another voltage raise to go away. Then after a while you will not get stability no matter what voltage you give your sticks.

Share this post


Link to post
Share on other sites
I've just RMA'd mine to Crucial today. :sad:

 

I've had them since November last year and after getting a fine optimum setup for them, I was running 250x11 on my SD3700+ without any problems.

 

Until about 10 days ago, when I started getting the occasional startup hang up on powering on, then the occasional lockup of WinXP then BSOD's at no particular time, sometimes referring to a video card driver, sometimes ntldr.dll, other various drivers/system files.

 

Put my old faithful Corsair XMS pair in and all smooth as a nut, apart from playing games when the 2gb really sped up level loading, starting etc.

 

Part info BL2KIT12864Z503 11154.NR

 

Crucial are sending me out a replacement set. Does anyone know if they hav improved the Ballistix range or are they going to be inferior units they return?

 

I was pretty pleased with my set, felt a bit guilty because of the problems others were having but whilst mine were working I thought they really made a difference. It'll be interesting to see what the replacements perform like.

 

BB

 

Yes, i was wondering, cause they been discontinued from crucial's main site for 3-4 months now. SO what are they replaceing them with??? old stock???

Share this post


Link to post
Share on other sites

I don't know for sure but the Crucial Lady said that she hopes to turn mine around with 7 days so I should have them back by next weekend I hope.

 

Maybe they are the TD1's I've seen mentioned elsewhere in this thread?

Share this post


Link to post
Share on other sites

Been running mine at 270mhz with 2.7 volts for 4 months. I have some decent active cooling and they stay consistently cool. Keeping the fingers crossed.

Share this post


Link to post
Share on other sites

Awwww..

 

I bought my Z503 kit back in October, but I've only used them on and off until about 6 weeks ago. Since then, I've been running them 24/7 on [email protected] or was until a couple of weeks ago. The rig is:

 

DFI SLI-DR Expert AB0

AMD x2 3800 (x2 4600 stock HSF)

2GB Ballistix Z503 (120mm Vantec fan)

2x Leadtek 6600GT SLI

Seasonic 600W PSU

 

For about 3 and 1/2 weeks, the rig ran 2700 MHz / 1.39v with the sticks on a 180 divider, about 245MHz 3-3-3-7 1T. Originally they used to run 1:1 up to 285 3-3-3-8 and at 250 I could run 3-3-2-7, but since I set this rig up they would fail memtest at that, hence the divider.

 

Then I started getting lockups, so I raised vcore to 1.42v. That worked for a couple of days, then lockups again. Dropped the CPU to 2500 @ 1.32v and set the sticks to 1:1; that worked for another day or so and then lockups.

 

Now I'm running memtest with 2500 / 1.32v with sticks at 250MHz 3-4-4-8 2.8v (i.e. stock, all but base timings on auto). They pass all tests until #8, then it locks up with the wall time at 400 or 700 hours or screen corruption. If I loop #8 it passes for about 30 or 40 minutes and then lockup. No errors though, just lockups.

 

Is this my mem controller going bad or the Ballistix? Uncorrected CPU temps on load about 38C, btw.

Share this post


Link to post
Share on other sites
Stopping back by to give a small update..

 

After 6 months of RMAs for instability, frequent reboots, and headaches with unreliable sticks crucial ballistix, I decided enough was enough and in mid february purchased a 2x1GB pair of OCZ gold..

 

With that said, I have yet to experience any stability issues with the OCZ product..

I manually initiated a restart about 10 minutes before this post, but before doing so, I took system uptime stats from windows with systeminfo at cmd prompt.

 

System Up Time: 25 Days, 2 Hours, 20 Minutes, 29 Seconds

 

 

I never saw 25 days of stability with the ballistix, and after this I'll be sticking to OCZ in the future.. On another note, it severely disappoints me that Crucial hasn't fessed up to the problem and willingly offered refunds to purchasers who bought their products through Newegg or other known online retailers... There will undoubtedly be fallout from their decision, and for one I won't ever buy crucial again..

 

UPDATE:

 

Over 2 months with running 2x1GB OCZ gold PC4000 and with the exception of one lockup there have been no stability issues, BSODs/random reboots whatsoever.. I never had a fraction of the stability with my old Ballistix that I have now with these OCZ..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...