Jump to content
Sign in to follow this  
Bonesdad

Damage to Ultra D - packing problem (please see first post in thread!

Recommended Posts

Just wanted to add I received my board today. The antistatic bag on top of the switches was indeed scarred from the audio module, BUT nothing was bent or broke.

I got my board from NCIX.com. My LANPARTY box had a pretty good crease in it though at the back middle, like something heavy was put on it, but again, no physical damage I can see.

Share this post


Link to post
Share on other sites
I'm afraid that no board is 100% safe.

 

If the person packaging the board at the factory presses too hard on the sound module side of the box the switches and the fan header will get crushed. It's not their fault either, it's just a packaging desing flaw.

 

The sound module should be relocated to prevent damage in the future.

 

 

What do you bet they redesign the package, then charge more cuz it costs more to pack??? :nod:

Share this post


Link to post
Share on other sites

Bones, was your audio module in a clear plastic case, sitting on the switches thru a hole in the cardboard divider?

Share this post


Link to post
Share on other sites
Has anyone had this problem with the SLI-DR? DFI NF4 is practically vapourware in New Zealand so if mine does 'eventually' arrive, I'd like to know that it'll be safe and snug...but I'm more than a little worried now.

 

 

i got my sli dr yesterday and everyting was perfect. They just forgot to pack my sli bridge.

 

so look carfuly that you have your sli bridge in the pakage. Maild to dfi europe and no answer yet!

Share this post


Link to post
Share on other sites

I was wondering where the power switches were on my board, I just thought they weren't included on my board for some reason. And now that I remember, I had 2 little grey plastic cap-like things fall out of the bag when I first recieved the board. Maybe the non presence of these switches is what could be causing my system not to post? I hope Newegg will take my board back.

Share this post


Link to post
Share on other sites

You should have also found two small black pieces (button) and possibly on them two very tiny pieces of copper (they normally slide up and down the soldered contacts on the board). There should also have been a small spring about half the size of the ones used on a bic lighter. Any or all of which would have no problem getting lodged in any number of components on the board. Ther will also be a small metal hook with a rounded bend on one side and on the other a sharp 90 degree bend and then another 90 at at the end like this (_] sorta. Mine only had damage to the power button and I spent an hour reassembling it I used superglu to fasten the contacts and the spring to the button. The hook slides into a small hole on the plastic that should be on the board with first 90 pointing up and the second bending into the switch. then slide the button down so the contacts straddle the board contacts then put the grey cover back over it. Easier said then done but I got mine fixed.

Share this post


Link to post
Share on other sites

To the people asking about the SLI-DR...

 

the LANPARTY UT nF4 series and LANPARTY nF4 series are packaged differently. Only the UT package is giving problems to DFI's customers.

Share this post


Link to post
Share on other sites

The anti-static bag of my nF4 Ultra board was broken on the area right of the CPU socket where the silver heat sinks are. The foil was obviously ripped by them through pressure.

 

Where the Karajan module is packed upon one condensator is slightly bent, left to the BIOS Chip. Board works though.

 

Frankfurter

Share this post


Link to post
Share on other sites
Guest ONE

Wow thats exactly how my board arrived (dfi nf4 ultra d)........smashed switch, bent pins and I got mine from ZZF.

I thought it was just my luck...(bad luck) as usual.

Share this post


Link to post
Share on other sites

Just ordered my ultra-d from Newegg yesterday, I hope it arrives undamaged. I will update when my package arrives.

Share this post


Link to post
Share on other sites

I am eagerly awaiting A_G's response to all this. I sent him a PM about two weeks ago with no response and he hasn't posted on this sticky in a long while. I RMAed my board about two weeks ago as well and have not heard back yet from DFI. I will be calling them in the morning to determine the status of my RMA. If, in fact, DFI does offer to pay for shipping back to them for replacement boards, I would hope they would reimburse me as well. I just want to get this rig built...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...