Jump to content
Sign in to follow this  
tortie

Power on problems

Recommended Posts

This is a long post, but please bear with me.

 

I have had my rig running smoothly without any problems for a few months now. Yesterday my order for a few new case fans arrived and I decided to lap my CPU and chipset heatsinks (TT Silent tower and vantec cooler respectively). So I disassembled my computer, (the motherboard has to be removed so that I can uninstall the CPU cooler and the chipset heatsink) removed and lapped the sinks, then reassembled it.

 

After finishing installation, I tried powering my PC on, but it wouldnt start, The mobo LED is on but the power supply and the memory LEDs remained off. I rechecked all my connections and after repluging my connections, the computer ran. I ran prime95 for a few hours (had to check if my temps did decrease after lapping ;)) and everything ran w/o problems. I turned it off and ran a few errands.

 

After returning, I met the same problem, I wont turn on. I rechecked the connections and after rearrainging some cables everything ran fine again. I used the computer for a few hours then turned it off for the night (I usually dont turn my computer off overnight but wanted my thermal paste to set in). I used Arctic Alumina (NOT Arctic Silver 5), so im sure its not a weird electrical short cause by silver-based thermal compounds.

 

Now this morning, I met the same problem again, but it time it wont turn on whatever I do! Things I have tried:

 

1. I disassembled my PC again, reseated the CPU, cards and memory and made sure everything was connected properly and had no electrical short.

 

2. I reset the BIOS, still no go.

 

3. I unplugged the powersupply for a couple of minutes, but still no go.

 

4. I tried unplugging all the case fans. nada. I dont think its my power supply (30A on +12V) as I was checking the voltages when Irn prime last night and the rails were very stable.

 

Whats wrong here? Any suggestions?

Share this post


Link to post
Share on other sites

Nope. Now power whatsoever. The powersupply doesnt run, the fans dont spin. Only the MB LED is on, the memory LED is off.

 

Edit: Now here's an interesting development. I got tired of this POS and I decided to remove 1 stick of memory (the one in slot 3) while the MB light was still on...which the manual specifically states NOT to do :P, but as I removed the memory, the PC turned on!

 

I completely removed the memory and ran the comp with one stick thinking it was a memory problem and tried turning on the computer again....no go. I reinserted it and removed it while the MB was powered on and the computer started again!! I switched sticks, wouldnt turn on again but I removed the new stick in slot 3 again and my PC turned on! WTF?! I apparently have to turn my PC power on and remove the memory stick in slot 3 order for my PC to work. :mad:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...