Jump to content
Sign in to follow this  
bridgetroll

DFI NF4 Ultra chipset fan noise

Recommended Posts

I'm water cooled, so it's the loudest thing in my case. If it wouldn't void my warranty I may stick some Shin Etsu on it.........then again, it's a PITA to remove all my water blocks to remove the mobo to get to the push pins.

Share this post


Link to post
Share on other sites

I have mine running at about 4000 rpm with ITE smart guardian. Inaudible.

 

Over 6000 rpm it is like a mini vacuum cleaner.

 

I have an intake blowhole directly over the mainboard mosfets to provide some air as I am watercooled and have little airflow in the case otherwise.

 

AS5 on chipset heatsink (and lapped it 'cause I was bored) installed with screws 'cause i hate those little clips.

 

Idle temps 43C up to 48C when running prime95 or memtest86.

 

Anything under 60C is supposed to be OK.

Share this post


Link to post
Share on other sites

i'm thinking of replacing mine with a vantec copper cooler but i'm not really sure how much improvement i'll see. i mean, after putting on as5, well as ceramique actually, my temps are still 40-43 idle and low 50's idle. this thing is just damn hot.

Share this post


Link to post
Share on other sites
i'm thinking of replacing mine with a vantec copper cooler but i'm not really sure how much improvement i'll see. i mean, after putting on as5, well as ceramique actually, my temps are still 40-43 idle and low 50's idle. this thing is just damn hot.

 

Turn the chipset cooler fan speed up in bios.

 

Viper

Share this post


Link to post
Share on other sites

Yeah...mine @ 7K or over is the loudest of the 8 fans in the case. The chipset runs quite hot 48-52 C., depending on room temp.

 

Anything below 7K, and it really blends-in with the other fans.

 

I've heard similar beefs from other FX-55 owners...add me to the list.

 

Charles

Share this post


Link to post
Share on other sites
its spinning at 7000+ now and still 46c idle. today is a warm 88f out but i dunno, it's a little warm for my liking.

 

Still using the stock thermal pad to I bet.

 

Viper

Share this post


Link to post
Share on other sites

I must be either deaf.. or have too many fans in my case..lol.. Cuz mine is on 100% and I cant hear it..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...