Jump to content

Need Help: DFI Ultra Infinity


Recommended Posts

Hello,

 

I am a new member here and I've come here for your expertise!

 

I decided to upgrade my computer. Below are the parts that i've attempted to assemble.

 

CPU: Athlon XP 2500+ Mobile

HS: Thermalright SI-97

 

MOBO: Used DFI Ultra Infinity from friend with Bios Savior

MEM: Corsair XMS Pro Series PC3200 512MBx2

 

VID: MSI Ti-4800 AGP

 

I reset bios (removed battery and set CMOS pin to 2-3) then set Bios Savior to SELECT. I bootup and at first the LEDs on memory don't light up as usual and I don't receive any bios beeps. Second attempt the LEDs light up but not until like 30 seconds after I bootup, at that time the monitor LED becomes solid (which usually indicates i'd be getting video) and then the "No Video" comes up on my monitor (like I don't have my VGA cable plugged in) and then the light shuts off totally. After several attempts the bios screen showed (still no beeps and delayed LEDs on RAM) but only for 5 seconds and then the monitor LED shut off.

 

I've also tried removing the FSB jumper.

 

What is going on here?!

I'm lost without my PC. :confused:

Share this post


Link to post
Share on other sites

please check the rules and the Important Info threads stuck to the top of this section, paying close attention to the second post in teh 'critical' thread (about system specs in your sig).

 

this helps us tremendously to help you solve your issue if we can see what is in your system every time you post.

 

Be as thorough as possible please. Voltages, timings, settings, bios version. The more information you give us about the problem, and the more details about your hardware in your sig = more help we can give you.

Share this post


Link to post
Share on other sites

Well I don't know how BIOS saviours work so I'll assume you are doing it right. Try removing everything except the CPU (even the video card and RAM) and see if it beeps when you try to boot. It should. If it does not you have a mobo or possibly cpu problem.

 

Since he has a saviour and a 2600 mobile it is safe to assume he was overclocking and maybe even using modded BIOSes so it's possible your BIOS is corrupted also. This would be unfortunate but once someone who knows how the saviour works reads the thread they can explain how to try your backup.

 

In the meantime there are a couple other things to try (provided you got a beep above indicating the mobo and cpu are probably ok):

1. reinstall video card and try each stick of ram by itself in each of the three slots

2. do a thorough CMOS clear (remove battery, move jumper to 2-3, unplug PSU, wait 5 minutes, put everything back). If that doesn't work replace the '5 minutes' with '8 hours' and try again, the 'long CMOS clear' has saved me before.

 

That no video warning makes me think you have a video card problem, is this video card from your old system (i.e. you know it's good) or is it new as well? Do you have another you can try?

Share this post


Link to post
Share on other sites

The video card was from a prior system and worked. The former owner of the motherboard is coming over next week so hopefully he should be able to figure out the bios situation. I'm about to go try booting up without ram and video card.

Share this post


Link to post
Share on other sites

If she's beepin then just try adding one piece of hardware at a time. So one stick or Ram, your video card and one hard drive. See if you can boot with that config. If you can, then slowly add the rest of your parts until it won't boot anymore, and by default, that's whats causing your troubles.

Share this post


Link to post
Share on other sites

  • 2 weeks later...

I just received a new bios chip flashed with 11/27 bios. Still does the same things as before. Set jumper, turned on, Corsair RAM lights light up then shut off . Seems like it's trying hard to get video but it's not quite working. I even tested another video card. What do i do? :(

Share this post


Link to post
Share on other sites

You said:

 

"I reset bios (removed battery and set CMOS pin to 2-3) then set Bios Savior to SELECT. I bootup"

 

You bootup with the cmos on clear, but did'nt put it back at any time?

You need to reset while the psu has power, or not, either way(I do, depends on the rig though).

Then put it back so it'll startup.

 

If it beeps at you (dual chan only), then remove the fsb jumper, bootup, save+exit, bootup, shutdown, place the fsb jumper back on and you're set.

 

If it beeps at you in single chan after a cmos clear, try a few more times.

Otherwise try the 2nd chip.

 

Same with the 2nd chip, remove the cmos jumper, select the 2nd chip(whatever you do for that), place the cmos jumper back on(not rest position), startup.

If it beeps in dual chan, then do what I said above for this.

 

If it beeps in single chan, then you are in trouble ^^.

Use another mobo to hotflash the 2nd bios chip by using that savior thingy probably, then try again.

 

One more thing, if it beeps in single chan, do try the fsb jumper, it would'nt hurt.

 

Edit:

When it has a prob with the video card it'll do 2 possible things (seen so far with my dieing card):

 

It'll get to the 4th led like normal and then beep at you, 1 long beep, 2 short beeps (My bios).

 

It'll get to the 4th led like normal and do nothing (merlin's eb3.0, odd eh?, it's on my 2nd chip so that's why I know).

 

Oh yeah, it'll do one more thing I forgot.

If the video card want's to work, but really does'nt:

I went and got a spare fro mmy cousin, a tnt2 m64 (was gonna mod it anyways), well it did the same thing as mine in both chips.

I noticed it had direct connectors (was a card that broke the agp slot when he kicked his rig).

Well I cleaned it and it gave me white garbage on the screen.(The 3rd prob I've seen involving posting and video cards).

Then I cleaned mine and it worked again (copper shavings and dust, I forgot to clean it after lapping lol).

 

Oh shoot...

One more lmao, it'll also post completely after the 4th led sometimes, but no beeps of course, just no screen.(My bios once in a blue moon)

You can feal your way around the bios too(Won't do you any good though, I tried anyways to reset to some sort of default that way).

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...