Jump to content
Sign in to follow this  
trickson

question about ram.

Recommended Posts

I have one gig twinx xms pro and it has 1T timing and I got one more stick of the same ram and it is CMX512-3200C2pro (same stuff just one chip) well when I put it in it now is giving me 2T timmings and well what (if anything) can I do to get 1T timmings again? and if not then should I just take it back? I do a lot of HEAVY gaming and would like to know what is going on here . I like lots of memory and need it for all the virus and spy ware programs I have in use (since they tend to suck-up most of the memory) . any help please?????

Share this post


Link to post
Share on other sites
I have one gig twinx xms pro and it has 1T timing and I got one more stick of the same ram and it is CMX512-3200C2pro (same stuff just one chip) well when I put it in it now is giving me 2T timmings and well what (if anything) can I do to get 1T timmings again? and if not then should I just take it back? I do a lot of HEAVY gaming and would like to know what is going on here . I like lots of memory and need it for all the virus and spy ware programs I have in use (since they tend to suck-up most of the memory) . any help please?????

In bios genie under dram config, set CPC to "enabled" to enable 1T

Share this post


Link to post
Share on other sites

Just a possibilty,

After changing that you may not stay stable with that overclock though,

you might need to loosen the timings a bit more, or drop the fsb a little.

Share this post


Link to post
Share on other sites

your signature shows you are oc'ng. Did you load optimized defaults? What slots do you have populated w/ ram?

Share this post


Link to post
Share on other sites
Huh? You say that you have 2 of the same sticks of ram. How did you populate 3 dimm slots?

ok 1 gig of TwinX (2 - 512 meg sticks ) and one 512 meg stick that makes 3 dim slots full . but she wont do 1T timmings at all ! guess that is how it is then well don't have a clue . the manual says it can take up to 2 gigs of DDR 400 . so what could be the problem? I haven't a clue..

Share this post


Link to post
Share on other sites
TWINX1024-3200C2 PRO 2.5-3-3-6

This in your sig implies 1x1gb stick

I have one gig twinx xms pro and it has 1T timing and I got one more stick of the same ram and it is CMX512-3200C2pro (same stuff just one chip)

And this isn't exactly clear either.

 

Anyway, I don't think you can run those tight timings with 3 sticks, and I'm pretty sure i read somewhere here that you can't run 1t with 3 sticks either. Other than that soory can't be of more help

Share this post


Link to post
Share on other sites
did you get that post? seems like no one read it because you are all stll saying the same thing..

Ok, the recommended settings for your ram has been tested by Corsair @ 2.5-3-3-6.

 

Since you have DDR ram (double rank) and are populating ALL 3 slots, the way to get 1T is to set DDR = 200. Make sure CPC = enabled.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...