Jump to content
Sign in to follow this  
J0lle

[RESOLVED]PUT IN ADDIN SOUND CARD>> Random crashes games WinXp,

Recommended Posts

Ok, here is the deal:

 

I have the hw in my sig.

 

Running Xp with SP1 (also tried SP2, no difference)

 

I have problems with random lockups in CS:S, most of the times it appears a error-box with the message (memory could not be "read")

 

when i play americas army, it locks up almost completely.. takes me 5-10 minutes to kill the armyops.exe process running for the game. When i finally manage to kill it, its like there was no problems at all.

 

anyone out there with a similar problem?

 

I've tried memtesting it for 6-7 hours without any errors, prime95 also ran for 17-18 hours before i shut it down myself.. can this be a hardware issue at all?

 

oh yes, and my right sound-channel is dead.. has that happened to anyone of you? i get sound from the left.. and if i pull out the jack a little i get mono-sound in both speakers with decreased quality..

Share this post


Link to post
Share on other sites

Please add some other computer specs to your signature, like you power supply brand and wattage.

Share this post


Link to post
Share on other sites

Also, is that the ONLY game you are having trouble with? Also, have you tried any other benchmarks, like 3dmark 01; 03; 05 (05 especially cause it may be a gpu/driver issue).

Share this post


Link to post
Share on other sites

Try updating or changing your video drivers. In my case, I had to go back to an older videocard driver since the newest one released wsa making some of my games crash.

 

Try running 3DMark on a loop. Even if you pass memtest and prime, playing 3D games is a totally different animal ;)

Share this post


Link to post
Share on other sites

Two games (Americas Army and Counter-Strike: Source)

 

I have a 400W Fortron/Source

 

I've tried everything from catalyst 4.8 to 5.1 that im using now.. rolling back to older drivers made it freeze instantly.

 

I dunno what other specs you want?

 

Im not what you call a "n00b" I've been working with hardware and have hobbies overclocking, so i basically know what im doing.. its just that i'm stuck here :confused: and need some fresh thoughts.

 

TIA

Share this post


Link to post
Share on other sites

I had the same problem with AA. I bought a new soundcard and the problems went away. AA is such a pile of crap piece of code, hardly anything is supported. And they take forever to release an update. But hey its free.

 

Edit: Make sure you get rid of any nvidia sound drivers when you get a sound card. or it will not work.

Share this post


Link to post
Share on other sites
I had the same problem with AA. I bought a new soundcard and the problems went away. AA is such a pile of crap piece of code, hardly anything is supported. And they take forever to release an update. But hey its free.

 

Edit: Make sure you get rid of any nvidia sound drivers when you get a sound card. or it will not work.

 

Hmm, that i didnt know.. thanks for the tip i will uninstall the sound-drivers before i put in the new card ;)

 

I ordered myself a SB live since one of my channels are dead, hope this will help some

Share this post


Link to post
Share on other sites

One other thing you will need to do to rid yourself of the AA nightmares. LOL... The A64 has bad code protection built into the processor, and until service pack 2 winxp did not use it. So if you are using service pack 2 heres what you have to do:

 

Click Start -> Run

* Enter Attrib C:Boot.ini -r -h -s

* Edit C:Boot.ini with Notepad

* Under [operating systems] replace the parameter /NoExecute with /Execute

* Save the Boot.ini file

* Click Start -> Run

* Enter Attrib C:Boot.ini +r +h +s

* Restart your computer

 

You will have to have your folders set to show all files, and show the win nt hidden system files. Otherwise it will tell you, you dont have a boot.ini

 

These two things should fix you right up.

Share this post


Link to post
Share on other sites
One other thing you will need to do to rid yourself of the AA nightmares. LOL... The A64 has bad code protection built into the processor, and until service pack 2 winxp did not use it. So if you are using service pack 2 heres what you have to do:

 

Click Start -> Run

* Enter Attrib C:Boot.ini -r -h -s

* Edit C:Boot.ini with Notepad

* Under [operating systems] replace the parameter /NoExecute with /Execute

* Save the Boot.ini file

* Click Start -> Run

* Enter Attrib C:Boot.ini +r +h +s

* Restart your computer

 

You will have to have your folders set to show all files, and show the win nt hidden system files. Otherwise it will tell you, you dont have a boot.ini

 

These two things should fix you right up.

 

 

Im using SP1 now ;) but thanks that will come in handy for some friends of mine :) thanks

Share this post


Link to post
Share on other sites
I dunno what other specs you want?
any sound cards or onboard sound? etc. See how that helps! ;)

Share this post


Link to post
Share on other sites
any sound cards or onboard sound? etc. See how that helps! ;)

 

Im using the onboard now, but installing the new one in a few hours

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...