Jump to content
Sign in to follow this  
Alexia

Server slow after vB3 upgrade?

  

15 members have voted

  1. 1.

    • Yes, very noticeable.
      5
    • Yes, minimal.
      5
    • No, no change at all.
      5


Recommended Posts

Experience slow load times after the upgrade to vB3? Vote and post your comments below.

Share this post


Link to post
Share on other sites

right after the upgrade it was perfect...but today it seems very slow...could be the amount of traffic too...most users ever online @ once before today was 57 & 65...today its 239 =/

 

if slowness persists we'll fix it dont worry.

Share this post


Link to post
Share on other sites
Guest ZigZag

terrible now.

 

slowest response I've ever seen on broadband.

 

Can u put it back the way it was?

Share this post


Link to post
Share on other sites

Yes, absolutely slow, Now and I'm on w/ only 8 other peeps. But I wonder if there are many just viewing and not logged in and whether that would slow things down.

 

If that is the case, then maybe it is the anticipation of the the sli boards...

 

 

Overall I like these boards better...more professional w/ better options. Absolutely like search better. :D

Share this post


Link to post
Share on other sites
Yes, absolutely slow, Now and I'm on w/ only 8 other peeps. But I wonder if there are many just viewing and not logged in and whether that would slow things down.

 

If that is the case, then maybe it is the anticipation of the the sli boards...

 

 

Overall I like these boards better...more professional w/ better options. Absolutely like search better. :D

 

The security issues and the better functionality were the primary reasons to upgrade.

 

There seem to be spurts of slow speed. I'm on a college connection and I notice it get slow. Usually when there are more users on.

Share this post


Link to post
Share on other sites
terrible now.

 

slowest response I've ever seen on broadband.

 

Can u put it back the way it was?

 

If we did, we would loose all the posts made since Sunday. :(

Share this post


Link to post
Share on other sites
Guest eva2000

sounds like time to move off shared hosting

 

make sure in config.php set usepconnect = 0 to disable persistent connections

Share this post


Link to post
Share on other sites
sounds like time to move off shared hosting

 

make sure in config.php set usepconnect = 0 to disable persistent connections

 

Yep, never turned it on.

 

As for shared hosting, Travis pays for the hosting and for vBulliten. None of it is payed for by DFI. Essentially, to be able to run a dedicated server we would have to figure out how to fund it. The best I have found with minimal looking is Cologuys in Texas.

 

The other thing with some of the sluggishness, I am going through and revamping every single template in the control panel.

Share this post


Link to post
Share on other sites
Guest eva2000

i don't think you need a dedicated sever as yet just a very very lightly shared server

 

your current loads could be due to other sites on this server and not yours i.e. have 2 other sites with vB3 forums on the same server both reindexing search/posts

 

that also would explain why only 8 people on and it can be slow

 

best place to ask about hosting http://www.webhostingtalk.com/

 

although for your budget that would be hard i.e. closest i can see to something decent would be P4 2.4 server at http://www.servermatrix.com/ $109/mon

 

I'll pm you to get some more indepth usage stats off you so i can give you an idea of what kind of hosting you will require

Share this post


Link to post
Share on other sites

its not the host...the server has been fine for almost a year with VB2.x.x up until now.

 

when we first put it up, it was slow a bit here and there but cleared up quickly with some foolin around and talking to the host about it.

 

now that we have upgraded to vb3.x.x we face the same thing as before, which we were expecting.

 

it will clear up dont sweat it

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...