Jump to content
Sign in to follow this  
jersey_emt

CPU Temperature: How hot is too hot?

Recommended Posts

My A64 3000+ runs at around 40 deg idle and 50 deg full load @ 2GHz. At 2.3GHz I get the same temperatures.

 

This seems a little high to me. Note that I am using the 'stock' heatsink and fan. Is this any reason for concern?

Share this post


Link to post
Share on other sites
Originally posted by jersey_emt

My A64 3000+ runs at around 40 deg idle and 50 deg full load @ 2GHz. At 2.3GHz I get the same temperatures.

 

This seems a little high to me. Note that I am using the 'stock' heatsink and fan. Is this any reason for concern?

 

I don't think it should be a concern. Just make sure it doesn't go over 55C.

Share this post


Link to post
Share on other sites

As i go, 40's are ok for load but anything over 50 and it's looking too hot for my taste. In overclocking the first killer is heat.

Share this post


Link to post
Share on other sites
Guest shaolin95

The temp thing is driving me nuts. I cant tell which temp reading is right. I heard the when placing my case's temp probe at the base of the heatsink I should add about 8C to compensate thus my IDLE will be something around 38C. My desktop reading from Smart Guardian is about 43C but it goes from 40-43C all the time. Now while in load with a CPU tester like Prime 95 or Hot Cpu tester Smart Guardian reports up to 60C and some flashes of 61C! Meanwhile my case's probe doesnt go more than 37C (37+8=45C). Now why my case's cpu probe doesnt raise as much as my smart guardian temp reading is a mistery since at idle the difference is much smaller. I remember that when I was installing my CPU for a split second the heatsink thermal pad barely touched the cpu and I pulled it back and then installed it again. Perhaps some of the thermal pad got messed up due to this and isnt making good contact with my heatsink...who knows.

 

How hot should the heatsink feel if was really at 60C? HOw about at 50C?

 

Oh...one more thing I was told by one of the mods here that I should probably take my Smart Guardian temp and deduct 10C to get my real temp.

 

Regards

Share this post


Link to post
Share on other sites

i get the same thing as shaolin95 as far as temps. this is with a zalman 7000 alcu hsf. if i deduct 10c even with the 10/15 bios then i can see why other people are stating temps of 29c and such idle. otherwise i'm confused as to the level of my cpu temps being so much higher than everybody elses. vcore is sitting at 1.52v's by the way with the cpu overclocked to 2.585ghz. 11x235. currently sittling at 39c idle.

untitled1copy2sh.jpg

Share this post


Link to post
Share on other sites

Thanks for the replies everyone. Here's an update --

 

I flashed the BIOS with Jess's modified version (10/15). The CPU temperatures were lower with the new BIOS. From reading the forums, it is to my understanding that the shipping BIOS was inaccurate with the temps? If this is the case, should the 10/15 BIOS be more in line with what is actually happening? Now, I get around 36 degrees idle, and around 45-47 under load with no overclock. I bumped it up to 2.4GHz today, and am running 37 degrees idle, and 47-48 under load.

 

I'm a little happier with these temperatures, if they turn out to be accurate. I think I'm going to upgrade the CPU cooling if I decide to go any higher than 2.4GHz (which I most likely will, haven't run into any stability issues after playing HL2 for over an hour. Yes, I know it's not a true stability test ;) )

Share this post


Link to post
Share on other sites
Guest shaolin95

Its so stressfull not to know which temp you really are at cause I dont want to kill my cpy but do want to get the most out of it with my current setup.

Share this post


Link to post
Share on other sites

jersey_emt:

 

I am running at 225x11=2475. My idle is at 38c and 47c when running Prime95. All stock settings, and stock HSF. Your temps are pretty close to mine. So, I guess it is normal. At least you are not alone. :P

Share this post


Link to post
Share on other sites
Guest shaolin95

jersey_emt

What BIOS you had previously? I have the 10/15 but its Oskars one not Jess's and I dont know if Oskar's bios has the temp correction.

Regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...