Jump to content
Sign in to follow this  
ocingmaddog

Can't get 230FSB stable:(

Recommended Posts

Well I have everything up to 230 stable. But 230 will not work. I try benching it at 230x10 with 1.85Vcore, 2.9Vdimm, and 1.7Vdd. Whenever I try to run it at that it says one of the files in 3dMark is corrupt. This goes away at lower speeds so it's not the program. Any ideas?

Share this post


Link to post
Share on other sites

have you tried raising the voltage anymore? you safe going up to 3.3v without having to put a fan over the ram. try giving it some more voltage and see what it does for you.

Share this post


Link to post
Share on other sites

Well it's kind of weird now. I tried running it at 230x10 with 1.825Vcore and 3.0Vdimm. Now about nature I think, the screen goes into standby and the 4th DLED comes and and I hear a single short beep. Any ideas?

Share this post


Link to post
Share on other sites

I found that if your lower your LDT in the Genie Bios it greatly increases stability, mine is set to 3X and my AMD64 3400+ Newcastle is overclocked to 2.94 mhz stable and able lol. 245X12

Share this post


Link to post
Share on other sites

OMFG!! I just ran it at 1.85Vcore with 3.0Vdimm and it ran through nature, when it was going back to the desktop to show the score, the computer restarted!:(

Share this post


Link to post
Share on other sites
Guest shaolin95
Originally posted by NICKB1018

I found that if your lower your LDT in the Genie Bios it greatly increases stability, mine is set to 3X and my AMD64 3400+ Newcastle is overclocked to 2.94 mhz stable and able lol. 245X12

 

Can you please post your gear cause I will love to see what are you using to hit 2.94...awesome. Congrats!

Share this post


Link to post
Share on other sites

Here is what I have

 

DFI LANPARTY UT NF3 MB

Corsair XMS Xtreme MEM 512x 2 2.5-3-3-6

Newcastle AMD 64 3400+ with 512 L2 cache running at 2.94GHZ

BFG 6800GT OC VID CARD with [email protected] 385MHZ [email protected] 1030MHZ

2 74gb Raptors in RAID0 array with matched 16k striped cluster size.

KOOLANCE EXOS keeping things chilly! (works great for me!)

VCORE is 1.45 at a 110% so it is 1.55V

I attached a SANDRA 2005 score for you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...