Jump to content
Sign in to follow this  
Backspace

Connecting to internet on Ut 250gb (754)

Recommended Posts

the other way to find your mac address is to:

 

in windows go to start->run->type "cmd" in the window and hit ok.

 

It will bring up an msdos window.

 

Type at the c:

 

ipconfig^/all (where ^ = space) hit enter.

 

A config page comes up.

 

You will see a line that says "Physical Address" .... the numbers /letters directly to the right of it is you mac address!

 

Hope this helps.

 

Let us know how things work out here.

Share this post


Link to post
Share on other sites

OK well i have gotten my mac address,and i entered it manually in the bios and still nothing. I can however pull an ip and everything when i use the dos commands (things like cmd, ipconfig). I feel like im so close to fixing this yet i still am totally clueless. Any ideas?

Share this post


Link to post
Share on other sites
OK well i have gotten my mac address,and i entered it manually in the bios and still nothing. I can however pull an ip and everything when i use the dos commands (things like cmd, ipconfig). I feel like im so close to fixing this yet i still am totally clueless. Any ideas?

 

 

Post what you get from the the ipconfig /all command here, and we will see :)

Share this post


Link to post
Share on other sites
Ok guys i finally got the network to work....kinda. It is sending packets but not actually recieving them. What should i do?

 

Getting there :)

 

Sounds like you need to reinstall the chipset drivers now, making sure you install the Forceware Network Access Manager.

 

Maybe grab the latest beta pack(s) off nvplanet.com.

Share this post


Link to post
Share on other sites

Whats the point of the Forceware stuff? I've never used it even that its my 2nd mobo with that stuff on.. never needed that to get the ethernet to work

Share this post


Link to post
Share on other sites

i never recommend using the NV Network software unless you absolutely need a firewall...but a better firewall (software) is ZoneAlarm. Best is to use a decent NAT hardware router like a Netgear, Linksys, etc.

 

if you still cannot get LAN to work properly, try forcing a connection speed (100Mbit or 10Mbit and see if that works)

Share this post


Link to post
Share on other sites

Have you tried disabling your 1394 in your Genie bios, just above the Mac address. I think I remember that was another solution for no internet.. If not just disregard this reply. And I will dye my grey hair if that helps......

Share this post


Link to post
Share on other sites
Whats the point of the Forceware stuff? I've never used it even that its my 2nd mobo with that stuff on.. never needed that to get the ethernet to work

 

The point of the Forceware stuff, is that it's a pack of chipset drivers for the onboard components of your Motherboard.

The ones which come with XP don't cover everything, and mostly produce less than impressive performance :P

Share this post


Link to post
Share on other sites
The point of the Forceware stuff, is that it's a pack of chipset drivers for the onboard components of your Motherboard.

The ones which come with XP don't cover everything, and mostly produce less than impressive performance :P

 

I was talking about the Network Access Manager, which is just kind of a firewall after what i've seen and read. The ethernet driver is in the nvidia package.. and is more than good enough for the mortal ones. I dont know what you think, but most ppl i've been talking with says installing (NAM) is not necessery

Share this post


Link to post
Share on other sites

wow thanks for all the replies guys, im gona go try all the suggestions out and post back. To unistall the chipset drivers i an just to that through unistall programs correct? Or do i need to reformat?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...