Jump to content

FSB/DDR issue


Recommended Posts

I got 2x512 pc3200 and i am trying to run a 1:1 fsb/ddr ratio, having some problems.In the bios the fsb is set to 200mhz and on the ddr option underneath the ddr config. option i set it to 200mhz(1/01), but it didnt post?I was wondering if u had any ideas?Tried upping vdimm and setting timings to default instead of auto.

 

http://members.cox.net/doctorcarta/Display/ss1.JPG

http://members.cox.net/doctorcarta/Display/ss2.JPG

 

 

Thanks

Share this post


Link to post
Share on other sites

Originally posted by Doctor Carta

I got 2x512 pc3200 and i am trying to run a 1:1 fsb/ddr ratio, having some problems.In the bios the fsb is set to 200mhz and on the ddr option underneath the ddr config. option i set it to 200mhz(1/01), but it didnt post?I was wondering if u had any ideas?Tried upping vdimm and setting timings to default instead of auto.

 

http://members.cox.net/doctorcarta/Display/ss1.JPG

http://members.cox.net/doctorcarta/Display/ss2.JPG

 

 

Thanks

 

Welcome to DFI Street Doc !!

 

When you changed the HTT to 200 and the ratio to 200 (1:1)..

 

Did you also set the cpu multi to whatever the stock is ?

 

Also if you just load "optimized defaults" in bios ..

 

Does it load into windows with 200HTT ?

 

edit..

 

Oh btw, Download Central Brain Identifier as its a little better then cpuz for a64.. Your problem might just be that cpuz doesnt report the info right..

Share this post


Link to post
Share on other sites

Originally posted by Doctor Carta

what u mean?I think the fsb is at 200 and then i change the ddr speed to 200(1:1)?I have to manualyl set the cpu voltage,multi,fsb/cpu,and htt multi i believe.

 

Thanks

 

I think I realize what your problem is .. I hope..

 

I overlooked the fact that you have a DTR cpu... When the cpu vcore is at auto with a DTR or Mobile it will not give the right voltage ( will give alot lower than stock) cuz technically a desktop mobo doesnt support a DTRMobile.. it just wasnt meant to be but does work fine when setup manually..

 

So set your vcore to 1.55v.. that 'should' get you going..

 

Let me know if it works..

Share this post


Link to post
Share on other sites

Originally posted by Doctor Carta

really?it says 1.5v at newegg?

 

Thanks

 

Originally posted by THunDA

When the cpu vcore is at auto with a DTR or Mobile it will not give the right voltage ( will give alot lower than stock) cuz technically a desktop mobo doesnt support a DTRMobile.. it just wasnt meant to be but does work fine when setup manually..

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...