Jump to content
Sign in to follow this  
Moose&Squirrel

Still getting crashes in games

Recommended Posts

what '500w psu' exactly do you have?

 

2k was never a strong gaming/3d/multimedia OS, especially compared to WinXP (which was built around multimedia useage).

 

too many 2k problems with all NF3 chipsets for my liking (but I only would use 2k for server/ftp/webhosting/exchange etc)

Share this post


Link to post
Share on other sites
Originally posted by Angry_Games

what '500w psu' exactly do you have?

 

2k was never a strong gaming/3d/multimedia OS, especially compared to WinXP (which was built around multimedia useage).

 

too many 2k problems with all NF3 chipsets for my liking (but I only would use 2k for server/ftp/webhosting/exchange etc)

 

Trust me its not his/her powersupply or AGP aperture size. Its dam W2k with NF3 drivers. I've fought this ugly issue for over 2 weeks with no fix.

 

Its use XP or don't game with some 9800 Pro's.

Share this post


Link to post
Share on other sites
Guest Spartacus

Win2K runs rock solid for me with everything. Always has with several NF2 boards and now NF3. Never a problem with HL2, Doom3 (ho-hum), or Farcry.

 

These games are very sensitive to any instabilities at all. My guess would honestly be cpu/ram voltage and ram timings need to be tweaked.

 

Good to hear a fresh load of xp fixed it though.

 

Could it be that a fresh OS load helped?

(maybe not so much 2k vs. xp)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...