Jump to content
Sign in to follow this  
Angry_Games

hard drives & raid - benchmark and compare!

Recommended Posts

Man. glad you got it sorted out!

 

did you have the RAID drivers imbeded in the slipstreamed disc?

 

were you using a floppy after an F6 deal.?

Yes, the 6.53 raid drivers were slipstreamed as well as winxp w/sp2 on it.

 

According to Thunda's link, you cannot do different cluster size other than default if you use winxp w/ sp2 slipstreamed! And I just proved it. Oh well, I'm all the more wiser now, ...I guess.... :rolleyes:

Share this post


Link to post
Share on other sites

and I'm totally confused as I just formated the 2nd Array (Hitachi's) at 8?

 

I know I used a slip streamed disk. did add raid drivers through floppy though.

Share this post


Link to post
Share on other sites
and I'm totally confused as I just formated the 2nd Array (Hitachi's) at 8?

 

I know I used a slip streamed disk. did add raid drivers through floppy though.

But was it a boot array?

Share this post


Link to post
Share on other sites

ah ha! excellent Mike, no it was NOT. good point.

 

the sig police, police, police........hehehe

Share this post


Link to post
Share on other sites
ah ha! excellent Mike, no it was NOT. good point.

 

the sig police, police, police........hehehe

Right, mine is a boot array. BIG difference. I spent hours googling before I even asked this question and came up fruitless.

Share this post


Link to post
Share on other sites

Next question, I understand that the new nvidia raid drivers are FINALLY fixed on dfi's site, right?

Share this post


Link to post
Share on other sites
Right, mine is a boot array. BIG difference. I spent hours googling before I even asked this question and came up fruitless.

 

 

If it makes you feel better I formatted like 10 times and wasted about 8 cdr's and then found that thread.,.lol

Share this post


Link to post
Share on other sites
If it makes you feel better I formatted like 10 times and wasted about 8 cdr's and then found that thread.,.lol

well, i quess we are all the more wiser! alittle more gray on top, but wiser! :nod:

Share this post


Link to post
Share on other sites

That configuration gives you some more throughput. I'm wondering why the rate drops off towards the second half of the drive now. It didn't do that on your original setup.

 

Just remember that every file will take up at least 8K on the drive. If you use this on the OS partition you generate a lot of slack due to the file sizes involved.

Share this post


Link to post
Share on other sites

Thanks for making me feel inadiquate again I guess I will have to upgrade at least it is not all that expensive. Those times are pretty wicked on just two drives thanks for all the info guys :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...