Jump to content


Photo
- - - - -

hard drives & raid - benchmark and compare!


  • Please log in to reply
1540 replies to this topic

#25 soundx98

soundx98

    Insane In The Membrane

  • Members
  • PipPipPipPipPipPipPipPip
  • 16715 posts
  • Gender:Male
  • Location:Cantundastan MN

Posted 05 March 2005 - 04:47 PM

Course you got me crazy lookin for spelling errors.

EDIT: OK, I'm compliant but still defiant.

Insane in the Membrane


#26 red930

red930
  • Guests
  • 0 posts

Posted 05 March 2005 - 08:50 PM

Course you got me crazy lookin for spelling errors.

EDIT: OK, I'm compliant but still defiant.

Intemal

#27 soundx98

soundx98

    Insane In The Membrane

  • Members
  • PipPipPipPipPipPipPipPip
  • 16715 posts
  • Gender:Male
  • Location:Cantundastan MN

Posted 06 March 2005 - 06:23 AM

Afraid it's the font and the compression. reads as Inter-nal. Double dang.

Insane in the Membrane


#28 red930

red930
  • Guests
  • 0 posts

Posted 06 March 2005 - 06:48 AM

Afraid it's the font and the compression. reads as Inter-nal. Double dang.

Upon closer inspection, I can now detect the difference between the "rn" in internal and the "m" in wavemaster. Very subtle.

I really wasn't just picking on you. I honestly read the "rn" as m. I even moved the browser window back and forth between my LDC and CRT at different resolutions before I made the first post. I didn't think to compare letters until just now.

Sorry for the mistake. :o

#29 winston856

winston856

    Member

  • Members
  • PipPip
  • 230 posts

Posted 09 March 2005 - 05:47 PM

Well I don't run RAID, but I did just get a new 74GB Raptor and here's the results on my DFI LP-B NFII board.

Posted Image

Posted Image


Here's my Maxtor Diamondmax 9 160GB 8mb cache:

Posted Image

#30 cal50

cal50

    Member

  • Members
  • PipPip
  • 228 posts

Posted 16 March 2005 - 06:22 PM

For the record.....

#31 red930

red930
  • Guests
  • 0 posts

Posted 18 March 2005 - 06:28 PM

Finally got the time to bench the two new Hitachi 80GB drives.

Images were deleted from server. Sorry

#32 cpuz

cpuz

    Total Nerd

  • Members
  • PipPipPipPipPip
  • 3602 posts

Posted 19 March 2005 - 07:02 AM

what do you guys think of my results?

#33 red930

red930
  • Guests
  • 0 posts

Posted 19 March 2005 - 09:26 AM

cpuz,

I've never seen spikes on the upside of average like that in HD Tach. WTF

Normally you will have spikes that drop the throughput below the average.

If I read that correctly, it seems that something is holding your throughput down the majority of the time.

Anyone else see readings like this on a regular basis? I just can't figure it out!

#34 Angry_Games

Angry_Games

    Honorary Member

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 27999 posts

Posted 19 March 2005 - 11:16 AM

those spikes are odd to me too...especially that the curve never actually curves down really...just a straight line like an EKG lol
Diablo III arrives at Angry's house:
Posted Image

#35 soundx98

soundx98

    Insane In The Membrane

  • Members
  • PipPipPipPipPipPipPipPip
  • 16715 posts
  • Gender:Male
  • Location:Cantundastan MN

Posted 19 March 2005 - 03:36 PM

Flat-lining with 74G Raptors here as well
Posted Image

Insane in the Membrane


#36 cpuz

cpuz

    Total Nerd

  • Members
  • PipPipPipPipPip
  • 3602 posts

Posted 19 March 2005 - 04:11 PM

I know what flatlines mean when it comes to ekg's but what does it mean here?

I'll tell you that the raid was setup w/ optimal (64k) striping and I did not partition.

nvraid on 1 & 2 .