Jump to content


Photo
- - - - -

hard drives & raid - benchmark and compare!


  • Please log in to reply
1540 replies to this topic

#13 soundx98

soundx98

    Insane In The Membrane

  • Members
  • PipPipPipPipPipPipPipPip
  • 16715 posts
  • Gender:Male
  • Location:Cantundastan MN

Posted 18 January 2005 - 03:36 AM

Nice one THunDA.

Looks like the reads are lagging the writes on those Nf3 boards.

(just the opposite of the the 3114 where writes lag)

Is this a characteristic of the NV Raid?

Insane in the Membrane


#14 ronniecoleman

ronniecoleman

    New Member

  • Members
  • 18 posts

Posted 18 January 2005 - 09:15 AM

Alright guys I hate to say this but I just got rid of my DFI board. But here is a saved screenie of Atto.

This was back in September with beta bios 9/14 running 2 raptors and 2 maxtors in raid-0 on the same array stripe 32k, cluster size 32k with fat32.

Posted Image

Here is a link to me posting it at a different forum.

http://pcpitstop.ibf...pic=48340&st=80

#15 THunDA

THunDA

    Posting Nut

  • Members
  • PipPipPipPipPipPip
  • 7030 posts

Posted 18 January 2005 - 10:21 AM

GEEZUS.. !! thats fast.. maybe I gotta rethink my clusterstripe sizes..lol

#16 Angry_Games

Angry_Games

    Honorary Member

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 27999 posts

Posted 18 January 2005 - 03:23 PM

seems this thread died before it began so im gonna dump it off sticky
Diablo III arrives at Angry's house:
Posted Image

#17 soundx98

soundx98

    Insane In The Membrane

  • Members
  • PipPipPipPipPipPipPipPip
  • 16715 posts
  • Gender:Male
  • Location:Cantundastan MN

Posted 19 January 2005 - 06:00 AM

Just shows that people don't read sticky's.
Or maybe my posts killed it. (sigh)

Ronnie, so what we are looking at is 2x74G raptors and 2x 80G maxtors in a 4 drive RAID 0 array on a DFI UT3?

whatever the hale it is, it sure is impressive :)

Insane in the Membrane


#18 ronniecoleman

ronniecoleman

    New Member

  • Members
  • 18 posts

Posted 19 January 2005 - 09:22 PM

No its 2x36gb raptors and 2x120 maxtors all on the same array. I know its not recommended to mix different drive sizes and drive speeds but was just testing things out.

#19 Angry_Games

Angry_Games

    Honorary Member

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 27999 posts

Posted 26 February 2005 - 03:13 PM

ok, ExRoadie and i been talking in another thread, and its time to bump this back up and maybe get it going again with the NF4 out that supports NCQ / SATA II drives

here's a little primer to warm you up (our conversation in another thread)

I would love to benchmark and application test two of the Hitachi drives against two Raptors. I wonder what the performance difference will be?

Raptors at SATA vs Hitachi SATA II coming soon to an nF3 and nF4 mobo near you!

The rotational speed difference favors the Raptors but they aren't NQC capable which should help in the real world of fragmented drives.

Very interesting.


ive got XP SP2 installed on RAID-0 with those Hitachi SATA II drives...i just got the chipset (SW-IDE dammit lol) and the ATI drivers installed...I also have disabled the onboard LAN and am using an Intel Pro 10/100 PCI card (wont make a difference on benches but im old-school and hate onboard anything)

I'll see if i can find the RAID/hdd benchmark and compare thread that was stuck to the top of this forum and I'll throw down the benches on the SATA II drives...problem is I only have a single Raptor SATA left (ive got the other 2 in this NF3 im typing on) so I won't be able to compare on my own rig

but

if you (anyone!) has these specs, it would be a good comparison:

3200+ Winchester
NF4 Ultra-D
2x512MB RAM (Im using OCZ 4200EL)
SATA1/2 (3/4 = disabled)
NV 6.39 drivers w/SW-IDE driver installed

NV Stripe @ 64k
boot partition @ 15.5Gb
secondary partition @ 72GB
tertiary partition @ 62GB

fresh install, chipset drivers first, SP2 updates second, ATI 5.2 CAT drivers third, then a benchmark of ATTO + HD Tach

coming right up sah!



hrmm...scratch that Intel Pro 10/100 card...its hosed up for some odd reason...trying an old D-Link 503TX card (10/100)
Diablo III arrives at Angry's house:
Posted Image

#20 soundx98

soundx98

    Insane In The Membrane

  • Members
  • PipPipPipPipPipPipPipPip
  • 16715 posts
  • Gender:Male
  • Location:Cantundastan MN

Posted 28 February 2005 - 05:26 PM

Not sure if this is what your lookin for but this is with 2x74G raptor and 2x80G Hitachi SAT in Raid O arrays. Neither one has the OS as that is on an WD 80G EIDE. 6.39 with SW-IDE installed. usaing Marvel LAN and 5.2 cats.

WD 80G - 1st partiton 10G (OS) 2nd Partition 70G Storage - Both NTFS

Raptor array - all at 64 Stripe 8 Cluster -
1st Partition 3G Page File FAT , 2nd Partiton 30G NTFS, 3rd Partition 100G NTFS

Hitachi Array - all at 32 Stripe 8 Cluster -
1st Partition 30G NTFS
2nd Partition 130G NTFS

ATTO Benchmarks Hitachi Array
Posted Image

ATTO Benchmarks Raptor Array
Posted Image

HD Tach Hitachis
Posted Image

HD Tach Raptors
Posted Image

And da comparison - Raptors in Red, Hitachis in Bloooo
Posted Image

Raptors - love da name. I'll try and get the baby Raptors scores up when I yank em from Silverstone. Gallery of the new rigs below my sig

Insane in the Membrane


#21 red930

red930
  • Guests
  • 0 posts

Posted 05 March 2005 - 03:53 PM

AG, have you run the benchies on the Hitachi SATA II array yet. I've been wanting to compare to Soundx98 since he posted the results from the Raptors he has.

#22 soundx98

soundx98

    Insane In The Membrane

  • Members
  • PipPipPipPipPipPipPipPip
  • 16715 posts
  • Gender:Male
  • Location:Cantundastan MN

Posted 05 March 2005 - 04:10 PM

I'm curious to see how the new SATA2 Hitachi's compare with mine.
I am extremely happy with both the Raptors and the Hitachi's.

Plus I got a nifty new sig courtesy of deejayz "london danny" (big tip O' the hat m8)
Pretty spiffy eh? Got a haircut too, I'm stylin and profilin :)

Insane in the Membrane


#23 red930

red930
  • Guests
  • 0 posts

Posted 05 March 2005 - 04:42 PM

Plus I got a nifty new sig courtesy of deejayz "london danny" (big tip O' the hat m8)
Pretty spiffy eh? Got a haircut too, I'm stylin and profilin :)

I saw the sig and didn't realize it was you. Looks great except for the spelling error. :rolleyes:

#24 Angry_Games

Angry_Games

    Honorary Member

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 27999 posts

Posted 05 March 2005 - 04:47 PM

carl your sig is 2kb over the rules limit =/ dont mean to be picky but...you know... (besides you can fix the spelling error haha)

i have 3 customer rigs im fixing right now but i thought i already posted my SATA II scores...if not, i will get to posting them first chance I get!
Diablo III arrives at Angry's house:
Posted Image