Jump to content
Sign in to follow this  
Angry_Games

hard drives & raid - benchmark and compare!

Recommended Posts

80gb4ug.jpg

 

is that a 5400RPM 2MB drive?

 

Its 7200 8mb, sucks compared to a raptor :tooth:

 

lol, nevermind about it sucking compared to a raptor, all I did was change the ide cable and the speeds sky rocketed!

wd80gb3zl.jpg

Share this post


Link to post
Share on other sites

Btw why does my 36gb raptor bench so slow with hd-tach? It seems like normal in the real world but I don't know. I'm not very used to atto so I don't know if my numbers are good or bad with it.

 

Hd-tach:

slowwwwwraptor2mi.th.jpg

 

Atto:

raptoratto9vq.th.jpg

 

This is on a sil3112r raid controller.

It could just be a driver problem with the wierd way I installed windows, but let me know if the atto scores a really bad and I will see from there.

Share this post


Link to post
Share on other sites

I have a 10,000rpm Seagate 73Gb and a 15,000rpm Maxtor 15K. I'll get benchies on them when I get off of work.

Does anyone have a SCSI HD setup they could benchmark and share with us? Where is Bob?

Share this post


Link to post
Share on other sites

That looks right a 36gb raptor is rated at about 5.4ms and mine gets around 8.8ms so you getting 14 is normal(all of my 7200rpm drives get around 14ms).

Share this post


Link to post
Share on other sites

Changed stripe size from last post...

 

3 x 250gb Hitach SATA2 RAID0

16k stripe size - previous post was 64k (default) stripe size

4k cluster size

SATA2 & spread spectrum enabled via Feature Tools

XP SP2 + updates & drivers

 

I booted and ran each benchmark 3 times per suggestion of someone in this thread. I've posted the 3rd run of each - the results were different on each run. In HDTach, burst rate ranged from 332mb/sec to 355mb/sec and average ranged from 145.4mb/sec to 150.3mb/sec. In ATTO the first and third runs were pretty similar and all the numbers in the middle run were lower (write only once went above 87k in the 2nd ATTO run - no clue why.)

 

I notice with 16k stripe, the graph in HDTach is much more spikey - but the average comes out the about the same - around 145mb/sec - as 64k stripe size.

 

hdtachrun36bm.th.jpg

 

attorun39cf.th.jpg

 

Edit: I also would love to see the SCSI results from goob for comparison! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×