Jump to content

915P-T12 what is the real voltages?


DreamH20
 Share

Recommended Posts

Hey guys, I was monitoring my voltages while overclocking and when I set my VCORE to 1.425 it seems to register a little higher in the bios but when I boot into windows and load that Smart Guardian monitor software that came with the board it shows me the VCORE is at 1.37.... :confused: Which one should I believe?

Share this post


Link to post
Share on other sites

honestly...neither...without a device (multimeter or such) to really test, its hard to tell. the monitoring sensors only poll at intervals are are never as accurate as a testing device.

 

also depending on your psu, they could be low and reporting correctly (lower quality psu's tend to have problems supplying enough steady power).

 

are you using a 20-pin or 24-pin psu?

Share this post


Link to post
Share on other sites

Hey AG, I was using a Coolmax 450w 20pin with a 24pin adaptor and i was getting almost dead on voltages in the bios but when idle in windows it was a different story. My 12+ line was showing 11.34v in windows... :eek: So I went out and got a Antec 430w, using the adaptor to 24pin, figuring it would be better. I now get 12.71v in windows but everything else is the same. I am very lost... I just don't want to toast my chip. Thanks for the help guys.

 

Currently @ 230fbs 1:1

BIOS set to 1.425v = BIOS shows 1.46v

Windows shows 1.39v

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...