Jump to content
Sign in to follow this  
pjr710

Computer Does Not Work

Recommended Posts

hey guys .. so i checked everything .. all the connections were good .. i turned the computer on .. it said system disk failure please instert system disk ... i did that .. it went through this like .. blue screen .. then shut down .. after that the computer would do the same thing

 

after that i took out the cd .. and now my comp turns on .. goes to the lanparty screen and shuts down..

 

im really angry and i have no idea what the hell to do

Share this post


Link to post
Share on other sites

From your other thread...

ok guys .. um ... i dont know what the molex is .. and just to let you know .. i didnt bump my case .. and my computer did the same thing .. but this time when it restart .. it got all scrwe up and did some test for the hard drive .. and then i restarted again.. and my computer said it was looking for the registry or soemthgin .. so right now i have no idea wtf to do ..

 

It sounds like you lost power to your HDD and it fried your Windows install. :(

 

I'd probably play around with the area around the molex and see if pushing it a certain way helps. Maybe try duct tape... you know.... to hold it in just the right spot.

 

Then I'd be bugging WD to replace the hard drive.

Share this post


Link to post
Share on other sites

ok so u think the comp shuts down just b/c of my hd? .. i mean i think that power cable is ok .. but just today it started to shut down like this

Share this post


Link to post
Share on other sites

In your other thread there's a couple people who say they have had the same problem with the hd losing power and Windows crashing. It sounds like the spot on the hard drive where the molex plugs in might have busted loose or something.

 

I'm guessing you are getting a 'new' shut down problem because it's either not making contact at all..... or the crashes have corrupted Windows to a point that it won't boot.

 

You could test out the rest of your system by disconnecting the hard drive and booting to memtest.... or some other program that doesn't require the hard drive.

Share this post


Link to post
Share on other sites

I agree in toto with k0n's diagnosis as you likely have a nearly defunct hard drive and almost certainly a corrupt operating system due to all the crashes and starts and stops of the hard drive itself. Power on and off to the harddrives without proper shutdown can be murder on them.

 

 

RGone...

Share this post


Link to post
Share on other sites

try looking in your setting and see if the bios accurately reports your harddrive settings ie dma slave/master if not it might be the cmos battery or try switching the hard drive cable as it might have a micro tear in it

Share this post


Link to post
Share on other sites

ok .. i tried turnin on my computer today .. and it would go ot the loading screen .. but i immediatly turned it offf .. b/c now my heatsink fan doesnt work ....

 

should i clear the cmos and see if that helps .. everyhthing is plugged in .. but now the comp will load the the fan doesnt work

Share this post


Link to post
Share on other sites
Originally posted by pjr710

after that i took out the cd .. and now my comp turns on .. goes to the lanparty screen and shuts down..

Was the fan busted when it was doing this?

 

If it was... the cpu may have been overheating... which would cause the computer to shut down.

 

I really doubt clearing cmos will do anything. It's possible that the electrical problems with your hd damaged the fan.... which would mean it could damage other things.... :( .... or maybe your fan just died.

 

Anyway..... I'd be buying a new fan and getting the busted hd out of there.

Share this post


Link to post
Share on other sites

well i mean are u definate its the hard drive .. b/c i mean it loaded ..

 

if u definatly know its the hard drive .. let me know and ill give newegg a call today

Share this post


Link to post
Share on other sites
Originally posted by pjr710

well i mean are u definate its the hard drive .. b/c i mean it loaded ..

 

if u definatly know its the hard drive .. let me know and ill give newegg a call today

No.... I am not definitely sure that your hard drive is beyond all hope of rescue/repair.

 

From reading your descriptions and other people's descriptions of similar problems..... it sounds like there is something loose near the power connection on your hd. You've obviously been able to make it work most of the time. You could probably figure out just which way it needs to be pressed, apply some duct tape and go on fairly trouble free. But.... I'm guessing that sooner or later it will cause problems again.

 

And it's possible that your Windows install is still perfectly intact. I was suspecting it to be fried.... but that was before I knew the cpu fan was dead.

 

As for the shutting down thing.... a busted cpu fan explains it well. Since your heatsink is in place it takes a while for it to overheat.... but it eventually overheats and shuts down. Sometimes you can make it to windows and sometimes just the Lanparty logo.... depending on how warm your computer is.

 

Anyway.... I'm convinced _something_ is wrong with your hard drive. You can decide if you want to try and fix it or RMA it.

 

And your fan.... well... maybe it just died.... maybe messing around with the hd shorted something and fried it... maybe your psu killed both of them.... I have no idea. But you need to replace it if you want to do anything.

 

Good Luck

k0n

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...