Jump to content

Is my mainboard problem?


Recommended Posts

hi everybody,

i have bought my DFI Mainboard, K8M800, yesterday....

and i have already setted it up.

however, my computer doesnt respond, two times..

what is the problem(s)?..Windows, BIOS, Driver or else?

the following is the config. of my new computer

 

CPU: AMD Athlon64 3000+

Mainboard: K8M800

Ram: Kingston 256-333 * 2

Harddisk: Seagate 80G ATA

ODD: Lite-on DVD-/+RW

Share this post


Link to post
Share on other sites

untvb, I am sorry but that is not enough information or description of your problem for use in diagnosing what might be your problem.

 

however, my computer doesnt respond, two times..

what is the problem

 

A little more clarity or detail would go a long way.

 

RGone...

Share this post


Link to post
Share on other sites

Originally posted by RGone

untvb, I am sorry but that is not enough information or description of your problem for use in diagnosing what might be your problem.

 

 

 

A little more clarity or detail would go a long way.

 

RGone...

Thank you for your reply and I apologise for my poor English.

 

When I was using my computer for a interval of time, it would freeze, i.e. Keyboard,mouse seems cannot function , and doesn't respond me any more until the power was off.

 

Ather that, i turn on the computer again. The BIOS Show "CMOS Check sim error", or something like that, on the starting screen. And it wait for pressing "F1" to load the default settings.

 

How come?!

 

Could you mind to help me solve this problem?

 

Thank You!

Share this post


Link to post
Share on other sites

please check the rules and the Important Info threads stuck to the top of this section, paying close attention to the second post in teh 'critical' thread (about system specs in your sig).

 

this helps us tremendously to help you solve your issue if we can see what is in your system every time you post.

 

Be as thorough as possible please. Voltages, timings, settings, bios version. The more information you give us about the problem, and the more details about your hardware in your sig = more help we can give you.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...