Jump to content

Beta Drivers 6.16 by Soundx98...


Recommended Posts

Trying to get the mess straightened out by a post in wrong thread and it did not work like I thought it would so here is Soundx98's thread back.

 

RGone...

 

soundx98

Extremely Large Member

 

Registered: May 2004

Location: Cantundastan

Posts: 949

nVidia nForce 6.16 Beta

nVidia nForce 6.16 Beta drivers are available from techconnect/stationdrivers

http://www.tcmagazine.info/modules....le&sid=8711

 

Audio driver version 4.57 (WHQL)

Audio utility version 4.50

Ethernet NRM driver version 4.59 (WHQL) with 4.62 nvtcp.sys

Network management tools version 4.62

SMBus driver version 4.45 (WHQL) with updated uninstaller files

Installer version 4.58

Win2K IDE 2.7 driver version 4.64 (WHQL) with 4.74 Raidtool

WinXP IDE 2.7 driver version 4.64 (WHQL) with 4.74 Raidtool

 

regards, commander nerdlinger - aka soundx98

 

 

__________________

 

 

 

 

Report this post to a moderator | IP: Logged

 

12-07-2004 09:41 AM

 

 

 

THunDA

lostinthetimings

 

Registered: Jul 2004

Location: Suffolk County, N.Y.

Posts: 723

Thank you Sir Nerdness... hehe..

 

 

jk.. you know we love you Soundx..

 

 

__________________

~ DFI UT 10*15 Bios ~ 3200DTR ~ 2x512mb OCZ 3200 Plat. Rev2 ~

~ BFG6800GT 420/1100 ~ PcPower & cooling 510 ~

~ 2x80gig Seagate Raid0 ~ Windows Xp Pro ~

 

 

 

Report this post to a moderator | IP: Logged

 

12-07-2004 12:43 PM

 

 

 

soundx98

Extremely Large Member

 

Registered: May 2004

Location: Cantundastan

Posts: 949

Well the only thing new seems to be the audio drivers so I'll prolly stick with the 6.14 Beta's or the 6.31 Remix. Gonna play with em all fer a lil bit. Maybe we should make a DFI-remix?

 

I'd work on em this weekend but I'll be busy with the science fair and star trek convention better start brushing up on my Klingon!

 

 

__________________

 

 

 

 

Report this post to a moderator | IP: Logged

 

12-07-2004 04:57 PM

 

 

 

anchorman

DFI Wizard

 

Registered: May 2004

Location:

Posts: 82

lol

 

 

__________________

DFI NFII Ultra Infinity w/ working 5/5

Mobile Barton [email protected] ghz (240x10.5) 1.95v

Thermalright SP-97 w/ 92mm Blue LED Thermaltake Smart Fan 30C Idle, 40C Max load

1GB 2*512 Kingston HyperX PC3000 11-2-2-2-2-13-15 CPC Off.

Antec True Blue 480W

ATI Radeon 9800 Pro

240 GB Western Digital (Windows XP Pro) + 160 GB Western Digital (Media)

Coolermaster Case w/ window + 4 coolermaster Blue LED case fans.

Prime95 Torture Test Approved! (24 hours), 3DMark01se Approved! (18688)

Share this post


Link to post
Share on other sites

I will say, the 4.57 WHQL audio drivers cure the DOOM3 problem of 5.1 surround on NForce2 machines. no more need to bind a key to s_reset function. Also, this works at high FSB with APIC on, though there is crackles and scratchyness, but that beats total sound dropout I guess ;-)

 

Progress at least. APIC off, no problems at all, and the DOOM3 fix works fine.

 

 

240Mhz x11 with APIC on would lead to quick sound dropout in FarCry requiring APIC off, this at least gets ti to only-scratchy but present sound ;-)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...