Jump to content
Sign in to follow this  
UB748

4 pin cpu fan connector on 875P-T?

Recommended Posts

Hello Everyone!

 

I know this is a silly question but here goes, I've got the XP-90 mounted on my 875P-T and was just about to connect the Panaflo fan when I realized the mobo connector has 4 pins and not 3. It looks like it will accept the 3 pin connector but I'm just surprised to see 4. Can anyone fill me in here? Is it alright to connect a 3 pin or do I have to use another fan? The manual says nothing about this and I couldn't find it mentioned anywhere in the forums here either. I'm sure it's something so simple but I thought it best to make sure.

 

Thanks in advance!

 

UB

Share this post


Link to post
Share on other sites

4 pin connector is for the new stock intel fans (thermal management i think is what the extra line is for)

 

I'm using an XP-90 with an Enermax 92mm (3pin) fan and it works great (2.8 @ 3.65Ghz right now!)

 

just plug it in like you would any fan (the plastic guide still works like it would on a 3pin plug)

Share this post


Link to post
Share on other sites
Originally posted by Angry_Games

dont mean you that's BIZARRO GOOD NEWS?

 

HAHAHA, sorry Angry_Games! When I posted I just assumed that was your nic, my bad. Please excuse this DFI Forums Noob. Hey, I've come across another problem but it's obviously not a great concern. I love the large "LanParty" logo when the bios is booting on my personal computer but when I enable the large logo on this new machine I'm putting together it doesn't show up? I've updated with the following bios:

 

2004/11/17

75TLDB17.exe

 

Is this just something that isn't working currently, or is there a trick to make it viewable? I seem to remember this didn't work with my 865PE until after a bios revision either. (at least i think so)

Share this post


Link to post
Share on other sites

in bios, Advanced Chipset, way down at the bottom...make sure the LP logo is enabled and the EPA is disabled (or enabled? heck I dont know those are the very first things I turn off)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×