Jump to content
Sign in to follow this  
Mobsters

DFI Lanparty Ultra B

Recommended Posts

Hello,

 

one little question.

 

i was having problems when i change my prosessor XP 2500 to XP-M 2400. My bios didnt like mobile XP and didnt boot. so i swapped barton and mobile for some time and got mobile working. this happend about 8 month ago. dont remember what bios i was using. Now i am about sell this mobo and im worried that mobo wont work new cpu. now i have 07/28/2004 dated bios. so, am i worried for nothing?

Share this post


Link to post
Share on other sites

Just make sure you do a long clear of the CMOS before you sell it and make sure the buyer knows to load optimised defaults before doing anything else.

Share this post


Link to post
Share on other sites

:) ...does not heed your warning to >

make sure the buyer knows to load optimised defaults before doing anything else.
and does not do so with every major change such as memory, video card and processor> he is on his own and you have done your part.

 

Sincerely, RGone...:angel:

Share this post


Link to post
Share on other sites
Originally posted by RGone

:) ...does not heed your warning to > and does not do so with every major change such as memory, video card and processor> he is on his own and you have done your part.

 

Sincerely, RGone...:angel:

 

See RGone taught me eveything I know - Clear your CMOS - load optimised defaults - Clear your CMOS - load optimised defaults - Clear your CMOS - load optimised defaults - Clear your CMOS - load optimised defaults - Clear your CMOS - load optimised defaults - Clear your CMOS - load optimised defaults - Clear your CMOS - load optimised defaults - Clear your CMOS - load optimised defaults - Clear your CMOS - load optimised defaults - Clear your CMOS - load optimised defaults - Clear your CMOS - load optimised defaults - Clear your CMOS - load optimised defaults - Clear your CMOS - load optimised defaults - Clear your CMOS - load optimised defaults - Clear your CMOS - load optimised defaults

 

My little overclocking mantra

Share this post


Link to post
Share on other sites

Yeah the bioses 6/19 and newer seem to get along better with mobile CPUs. 7/28 adds sempron support which shouldn't screw anything up but most people on here use 6/19 and are happy with it. I noticed your sig refers to "bios N24LD619", this is the 6/19 bios, is this the one that was causing your mobile cpu grief? if so you may need some war mod.

Share this post


Link to post
Share on other sites

on default mobile processors dont set there default settings on boot so you have to go in and manually change the front side bus voltage ect, which you can find all on the newegg details of the processor :)

 

try that and i bet it will boot. also make sure the heatsink is seated correct that can sometimes make a comp straitup not boot

-Andy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...