Jump to content
Sign in to follow this  
THunDA

Dont laugh.. I have a Dell question.. ;)

Recommended Posts

go through your startup items and services under msconfig and get rid of ALL the startup items, and ALL the NON MICROSOFT services, see if that makes a difference, if it does, then start re-enabling them one by one til you figure out which one causes the prob.

Share this post


Link to post
Share on other sites
Originally posted by Poisonsnak

If you figure it out let me know, I have a dell laptop it does the exact same thing. Start the computer and you can do anything except use the network or look at the network properties, if you try to open it nothing happens for like 2 minutes then 5 copies (or however many clicks you did) open.

 

It has onboard LAN and 2 PCMCIA wireless cards that I swap out and all network devices experience this weirdness.

 

Ya man... thats the same exact thing that happens to me.. Weird cuz I dont really think its just the system being slow cuz other things work fine when fist booting..

 

Do you use Xp home or Pro ?

 

Originally posted by LoMbArD

go through your startup items and services under msconfig and get rid of ALL the startup items, and ALL the NON MICROSOFT services, see if that makes a difference, if it does, then start re-enabling them one by one til you figure out which one causes the prob.

 

Thanks for the suggestion.. But Ive already unchecked all in msconfig.. and also I tweaked up the servives like I normally do from blackvipers site..

Share this post


Link to post
Share on other sites

go to start -> run

type in MMC

go to file -> add-remove snapin

add the group policy snapin

it will show up as local computer policy

click the plus next to local computer policy

then go to computer administration ->

administrative templates ->

system ->

logon

 

change the always wait for network at startup and logon to enabled

 

close and save and then see if that makes a difference.

Share this post


Link to post
Share on other sites
Originally posted by LoMbArD

go to start -> run

type in MMC

go to file -> add-remove snapin

add the group policy snapin

it will show up as local computer policy

click the plus next to local computer policy

then go to computer administration ->

administrative templates ->

system ->

logon

 

change the always wait for network at startup and logon to enabled

 

close and save and then see if that makes a difference.

 

What I bolded above is not there.. Do you mean "Local Users and Groups"... I see that one.. But if I select it ... It tells me it cant be used in xp home edition.. and to manage user accounts goto the User Accounts Tool in Control panel..

Share this post


Link to post
Share on other sites

Ok I found a fix.. YAY !!..

 

Gona post it here cuz maybe it will help Poisonsnak also.. All credit goes to a post by GuRuTech over at Dell forums.. He claims the tweak originated HERE.. .. So far it seems to let me sign on pretty fast after bootup, ill just have to see in the next few days..

 

************************************

 

 

1-Click Start and click on Run.

2-Type command in the text box and click OK.

3-In DOS, type ipconfig and hit enter.

4-This will show you your current IPs that your NIC and PPPoE adapters have. Only pay attention to your Ethernet Card Adapter, not to the PPP adapter.

5-Next, right click My Network Places and select Properties from the drop down menu. This will open up the Network Connections window. In here, locate your Local Area Network connection and right click it, select Properties from the drop down menu.

6-When the next Window that opens up, select Internet Protocol (TCP/IP) and click Properties at the bottom.

7-In the next window, click 'Use the following IP Address'. This is where that DOS window comes in handy. Copy the same exact IP Address from your Ethernet card (in the dos window) and place it where it says IP Address. Same goes for the Subnet Mask and Default Gateway. If your Default Gateway is blank, then just leave it blank. Click Ok, then Ok again.

8-In the DOS window type exit dos then enter. Reboot your machine

 

********************************************

 

Hope it helps ya too Poisonsnak... :)

Share this post


Link to post
Share on other sites

Yes! Setting the static IP fixed it for me. I haven't tried it while connected to a wired network (the wired adapter is normally disabled) but it probably will.

 

Thanks THunDA! You should watch out though if you are connected directly to the dsl modem (as opposed to using a router) your ISP may not be giving you a static IP, and if they change it on you your internet might stop working and you'd have to repeat your fix.

Share this post


Link to post
Share on other sites
Originally posted by Poisonsnak

Thanks THunDA! You should watch out though if you are connected directly to the dsl modem (as opposed to using a router) your ISP may not be giving you a static IP, and if they change it on you your internet might stop working and you'd have to repeat your fix.

 

Yea I thought of that also.. I dont use a router and im not sure about Verizon dsl and what type of IP they give... Guess Ill find out right..lol

Share this post


Link to post
Share on other sites

thunda, dude, you're going to hell :D Bwhahahhaha!

I bet you like it. Not too long before you sell all your custom setups and replace it with a shiny new dell dimension!! :D

Share this post


Link to post
Share on other sites
Originally posted by jagt

thunda, dude, you're going to hell :D Bwhahahhaha!

I bet you like it. Not too long before you sell all your custom setups and replace it with a shiny new dell dimension!! :D

 

Why you little.. !! lol..

 

Hey man.. you trying to bump up this thread so people dont forget I use a dell at work... ?.. I was hopping it would drown..hehe

Share this post


Link to post
Share on other sites

I would install windows xp pro with SP2 already integrated ;) See if there's any drivers updates online, since they might have installed the one's that came with the computer, usually old versions of actual drivers. Also, if I'm not mistaken, Dell uses intel chipset mobos, so you can also install intel's chipset drivers (did give me a boost in performance in my laptop and fixed a few problems I was having with it - slow bootup,etc).

 

Good luck

Share this post


Link to post
Share on other sites

just a follow up

i use DSL with a Username and Password... and every computer i have ever had i have experienced this Pause on bootup, had to have been my biggest pet peev. with your help i have eliviated the problem and im very happy about it... all 3 of my computers now do not hang on startup at all..

thanks for the post... i fw'd it to my ISP since they were aware of the problem but had no solution to it... thanks thunda.

Share this post


Link to post
Share on other sites
[nSaNe']just a follow up

i use DSL with a Username and Password... and every computer i have ever had i have experienced this Pause on bootup, had to have been my biggest pet peev. with your help i have eliviated the problem and im very happy about it... all 3 of my computers now do not hang on startup at all..

thanks for the post... i fw'd it to my ISP since they were aware of the problem but had no solution to it... thanks thunda.

 

Dam you bumped the thread that lets everyone know I use a dell also..lol..

 

jk.. :)

 

Happy it helped.. that drove me nuts for a while..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×