Jump to content
Sign in to follow this  
jess1313

LANPARTY UT nF3 250Gb - Beta Bios Download

Recommended Posts

Beta Bioses For the DFI UT NF3 250GB

 

 

 

Sock bios 8/27

 

DFI OEM 8/27

 

 

 

Official 9/14

 

DFI Official 9/14

  • Shouldnt be any different than the beta 914, be made it a seperate link anyway, just to be sure....

FIRST BETA'S 9/12

 

DFI beta 9/12 bios - 3.1vdimm - by Oskar_WU

  • Fixes - when CPU Thermal Throttling disabled, no post:)
     
     
  • Fixes - Temp reading wrong(on some)

 

DFI beta 9/12 - 4.0vdimm - by Jess1313 & Samurai Jack(aka JSJ)

  • the same as the above Oskar bios +
     
     
  • This bios gives opions to go UP TO 4.0vdimm, but you must mod you 3.3vrail to use anything above 3.2v. you 3.3v rail must be .1-.15v above the selected Vdimm.(ie for 3.5 vdimm you would need 3.6-3.65v 3.3rail) Just set to 3.5v & ajust PSU 3.3v rail
     
     
  • i have tested this as high as 3.8vdimm(3.9v 3.3vrail). 3.9, and 4.0 work, they just dont increase vdimm anymore, unless you 3.3vrail at 4.0v, or 4.1v :eek:

 

SECOND BETA'S 9/14

 

PLEASE NOTE IT SEEMS THAT SOME ARE HAVING PROBLEMS WITH "CO" REV. DTR'S AND MOBILES, BUT NOT ALL. IT SEEMS THAT ALL "CG" REV. DTR'S/MOBILES HAVE WORKED FINE. ASWELL NO ONE HAS TESTED A NEWCASTLE MOBILE, ALL TESTS HAVE BEEN DONE WITH CLAWHAMMER DTR/MOBILES ONLY.

 

DFI beta 9/14 working with dtr/mobiles - 3.1vdimm - by Oskar_WU

  • fix- 3 power cycles to get moble/dtr to post, now post instantly :cool:

DFI beta 9/14 working with dtr/mobiles- 4.0 vdimm - by Jess1313 & Samurai Jack(aka JSJ)

 

  • fix- 3 power cycles to get moble/dtr to post, now post instantly (same as oskar 9/14)
     
  • 4.0vdimm :D w/ a PSU 3.3v rail mod as discribed above...

 

 

THIRD BETA'S 10/05

 

 

DFI beta 10/05 - 3.1 vdimm - by Oskar_WU

  • 4.66 sata bios

DFI beta 10/05 - 4.0 vdimm - by Jess1313 & Samurai Jack(aka JSJ)

  • 4.66 sata bios
  • Vdimm up to 4.0, as discribed in the pervious bioses

 

FORTH BETA'S 10/15

 

DFI beta 10/15 - 3.1 vdimm - by Oskar_WU

  • Add memtest option in bios

 

DFI beta 10/15 - 4.0 vdimm - by Jess1313 & Samurai Jack(aka JSJ)

  • Add memtest option in bios
     
  • Vdimm up to 4.0, as discribed above

 

Thanks to Oskar for his help :D

 

Use at your own risk.

 

Niether Jess1313, nor Samuria Jack, Oskar_WU, this forum, or DFI is reponsable for any damaged caused to your mother board, or any other Hardware because of there bioses. They are all Betas execpt the OEM one.

 

No Problems reported Yet.

 

GL

-Jess 'n' Samuria Jack-

Share this post


Link to post
Share on other sites

bump, i added the official 9/14 to the list, im 99,99% sure it should be identical to the beta 9/14, but i made it a seperate link, just to be sure

 

(PS i know the 9/14 being official is old news, but i have been buisy lately, and havent had a chance for updates:shake: )

 

-Jess-

Share this post


Link to post
Share on other sites
Originally posted by oeqvist

Forth beta 10/15 and mobile 3400+ DTR CG is a go? I noticed the second beta was but good to be sure :)

 

Works fine here on my non-mobile 3400+ :confused:

Share this post


Link to post
Share on other sites

That´s fine with me would be nice to here if anyone else got it running on mobiles. So I don´t need to buy a new BIOS Chip to get it booting :)

Share this post


Link to post
Share on other sites
Originally posted by oeqvist

mobiles is a bit different so you have to be careful about what bios you throws them.

 

How odd..

I thought apart from the lower voltage and lack of heatspreader, they were identical :)

Share this post


Link to post
Share on other sites

Yeah but they don´t speak the same language. Most mainboard wants to boot at way to low voltages which will make it not boot. Otherwise in the hardware there is no difference. Would be tough if that would be the case and I would either have to buy a new CPU to boot or try to find a bios chip.

Share this post


Link to post
Share on other sites

Okey I took the plunge and updated to the forth beta.

 

However my computer don´t boot if I enable the memtest option? Also how do it work. Do I have to hit a shortkey to activate memtest86+ or? As it´s now I get a blank screen and reboots with the option enabled.

Share this post


Link to post
Share on other sites

hey guys

id love to see 3.5 LTD appear in a bios

so i would be able to get atleast 1000 HTT when over 250FSB

thanks

love the bios'

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...