Jump to content

Clawhammer C0 (AP) problems?

Recommended Posts

As already mentioned in the bug reporting section, there seems to be certain problems with a DFI 250 GB and clawhammer C0 (AP) revisions.


I also have a Clawhammer AP (C0) revision 3400+ 1 MB. It runs fine until around 10 x 243 mhz standard cpu voltage. However: upping the cpu voltage (103% etc) does not seem to change anything if i want to go higher. It seems very unlikely that the maximum of the cpu is around 2440 mhz (i can reach this at standard voltage).

The memory is not the problem (OCZ EB 3700, runs oke at 250 mhz at 2.9 volt).

Also sata/pata etc is disables (i only use ide).


Angry or Rgone: is this a known question with C0 Clawhammer 3400+ revisions, and if so, is dfi working on this? Thanks.

Share this post

Link to post
Share on other sites

Yes as stated in the above post you have to save & exit & then go back in & save & exit again to get any voltages to change. It will show in the list it changed but it will not be appling it. You can look at the desktop monitor(ITdoctor/smartguardian) to see when it changes.


I also find that MOST clawhammers like 1.55v plus 113% Vcore.


It could even be a heat problem not letting the one clock also.



As far as the CO that want post & are they working on it (I think) that thats right in saying the bios is being worked on for that.



There is a new bios out (1005) have you tried it.


I did not know there was such a thing as a CO/AR, AR stepping is a CG revision.




Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...