Jump to content
Sign in to follow this  
matchstickrobot

5.1 Center speaker not working

Recommended Posts

Hello,

 

Now for the rest you need to tick clone, if you haven't done so already.

 

Night mode preset will cut the bass effects, Too much bass at night might scare Jackie.

:)

Share this post


Link to post
Share on other sites

Yeah i have clone ticked for encodeding, still nadda from the sides *shakes sub*

Or does it have a diffrent area to clone the side speakers?

 

Also why in like Winamp, WMP does it not come out the center even if the CD or mp3 does not support SS i'd have though it would just clone the sound.

 

Odd how it comes out the center in GTA:SA but not in BF2.

 

god i feel foolish for thinking this would be easy to setup D=

 

Jackie =|? Have you forseen my future wife D= *backs away slowly*

Share this post


Link to post
Share on other sites

Hello,

 

The 4th one indicates that the center is off.

 

I am not sure but it could be an issue with winamp10, Is it the same in windows Media player?

 

Start >run Regedit >find >createcenter =1 still set to 1?

When you install new drivers you must do it again.

 

Try windows media player too.

 

I think it is nearly fixed

:)

Share this post


Link to post
Share on other sites

hmm whats the volume stuff in the reg...would changing that also help the side speakers?

 

attachment.php?attachmentid=1473&stc=1

 

oops fixed those cat pics 2 :P

Share this post


Link to post
Share on other sites

Hello,

 

I dont know what these other options are :)

 

But according the nvmixer everything is working except the center.

 

Have you tried windows Media player yet?

:cat:

Share this post


Link to post
Share on other sites

Hello,

 

Have a look in the control panel too

Sound and audio devices.

 

Make sure that is on 7.1 too.

attachment.php?attachmentid=1483&stc=1

 

I am out of ideas now.

Maybe all the drivers installed has caused a conflict somewhere.

A reinstall (+quick format) is the last resort, should it still not work :confused:

With the nF4 AUDIO standalone drivers too.

Share this post


Link to post
Share on other sites

im at work atm but im 100% sure that its setup to 7.1 as well.

 

hmmm maybe i'll try the speakers on a friends audigy 2 zs if it works i'll just buy one of those i think.

 

Thank for all your help and putting up with me.

 

I'll let you know if i work anything out.

Share this post


Link to post
Share on other sites

guys your center speaker is working , matchstickrobot that long beep you hear from NVmixer indicates that it works, the problem is that your source has to be 6 channel in order to get sound out of the center speaker, I went crazy at first until I ran into this wave file from microsoft :

 

http://www.tsp.ece.mcgill.ca/MMSP/Document..._Channel_ID.wav

 

listen to this file in order to determin if your center is working or not.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...