Jump to content

Oskar's 10/05 Beta w/4.66 RAID BIOS update


Recommended Posts

http://oskarwu.myweb.hinet.net/LPUTNF3250G...OS/N32LDA05.zip

 

OSKAR says:

please post a thread for me to apologize for the two week delay of update due to some personal issue that I can not serve the user , I will be back on duty to help the user tomorrow

 

 

 

 

 

 

Oskar is looking into a few things (talking to him on MSN):

 

Cool & Quiet - about the cool and quite problem ... I have tried 3 different dram module , loaded with 2 * 512MB module ... no problem here ...

 

maybe it's related to dram ... cool and quite need to switch to 4x multiplier which will cause dram speed change from 160 ~ 200 mhz dynamically ...

 

if the dram is too sensitive about frequency change ... it may hang

(alex1971, send me a PM please! Oskar wants you to try something)

 

 

 

 

 

 

Fan speed monitoring - if the cpu temp is quite low ... the fan speed will change dynamically when cpu temp or board temp is rising ...

 

cpu fan and chasis fan will change when cpu temp and board temp changed ...

 

if he need a full speed fan no matter what temp is ,,,, just set a lower full speed cpu temp and system temp ...

 

 

 

 

 

 

SPDIF-in - spdif in can not work under 7.1 channel sound mode ...this is chipset limitation ..

 

 

 

 

 

 

Audio Driver update - you can post the audio driver on dfi-street , it only fix 5.1 7.1 channel setting will be lost after s1 or s3 resume

 

driver in the cd is ok with sp-dif

 

just you can not work with 7.1 and sp-dif...sp-dif in/out is useless when you set in 7.1 channel sound mmode...this is chipset limitation

 

extract and overwrite all the driver under c:nvdiaxxxxxaudio driver folder

 

http://www.angrygames.com/files/nForce_CK8S_Audio_4.54.zip

 

 

 

 

 

 

 

LDT/FSB lower than 2.5x not working - LTD/FSB Frequency Ratios X2.0, X1.5 and X1.0 do not work ,,, it seems it's a chipset issue ...that't why I add 2.5 option ...

 

2.5 is the only working lowest multiplier that is working when fsb is higher than 250 mhz ...

 

 

 

 

 

 

 

 

 

 

going to add to this as i go

 

MAKE SURE TO RE-READ THIS FIRST POST OFTEN FOR CHANGES!

Share this post


Link to post
Share on other sites

  • Replies 96
  • Created
  • Last Reply

Top Posters In This Topic

since it is a known issue that SATA 1/2 either will corrupt or wont boot when FSB is past 240, we are testing right now whether you can fresh load Windows (2k/XP) on 3/4 with only 3/4 enabled.

 

RGone is hot on the trail as we speak. Its not a big problem to leave 1/2 enabled and just don't use them...but we are a hive-mind of conservative Windows Resource Hog Haters so we love to disable any ports, controllers, functions that we dont use (like Serial ports and Firewire etc).

 

keep checkin back!

Share this post


Link to post
Share on other sites

I have a bug in my Bios 9/14(Oskar)

About setting VID.

 

When I set/change VID assume that chage from 1.55 + 113% to 1.50+104% (VID monitor shows 1.77) and then I save and reboot.

After reboot I come in Bios section again(click "del"), and look at real Vcore in monitor(it is still show 1.77), V core doesn't change even in setting section has been changed.

I did reboot again by not setting anything and come back to see

VID monitor show 1.58

 

I don't know that's it only problem with my Mainboard or not but the original bios(8/27), it seemed fine.

Share this post


Link to post
Share on other sites

i had to save bios setting twice in a row to get my Vdimm to change from 2.6 to 3.2

 

ie: go into bios, set your voltage, save and exit, reboot, go right back into bios and save and exit again (what you set them to stays the same but the change didnt take effect the first time)

Share this post


Link to post
Share on other sites

Originally posted by Angry_Games

im talking to Oskar about this right now btw, Rgone says he has to save twice also

save twice too;)

 

Another thing, On smartguardian software

 

The fan on system is constant rpm. Is it like this or it should vary?

 

my CPU and PWM Fan are vary by temp but system fan is not.

Share this post


Link to post
Share on other sites

no the internal sata 1/2 will still not boot past 240FSB...this is a chipset limitation

 

there is a workaround though...simply load the OS on 1/2 at below 240FSB, then enable sata 3/4 in both the IDE config (set 1-4 to RAID enabled), and again in Genie BIOS enable 1/2 & 3/4.

 

once done and windows sees all of them, shut down, move SATA1 to 3, SATA2 to 4, powe back on and booyah (this works for me as im over 250FSB now on 3/4).

 

 

Oskar is checking out if he can make the OS load on 3/4 with having 1/2 disabled

Share this post


Link to post
Share on other sites

Originally posted by Angry_Games

since it is a known issue that SATA 1/2 either will corrupt or wont boot when FSB is past 240, we are testing right now whether you can fresh load Windows (2k/XP) on 3/4 with only 3/4 enabled.

 

RGone is hot on the trail as we speak. Its not a big problem to leave 1/2 enabled and just don't use them...but we are a hive-mind of conservative Windows Resource Hog Haters so we love to disable any ports, controllers, functions that we dont use (like Serial ports and Firewire etc).

 

keep checkin back!

AG, FWIW, I did this very thing, installing on 3/4 while disabling 1/2 on an MSI K8N Neo Platinum, same chipset of course. I will try with my DFI very soon ;)

Share this post


Link to post
Share on other sites

Does this help with W2k any that you know of, I have tried & tried to install W2K in raid 0 with no joy at all in any way.

 

But I have never got W2K to install raid 0 on any Nforce 3 chipset so no problem of the board just a Nvidee bug. Sure would be nice to have my 3 raptors in a raid set again.

 

 

SJ

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...