Jump to content
Sign in to follow this  
Mevunky

L12 mod

Recommended Posts

Hi all,

 

i am eagerly awaiting my new 470watt enermax so i can hit 2700mhz and raise the vcore a lil and what not.

 

But as a side quesiton i have read that some people found the l12 made their cpu more stable...mobile that is.

 

Well im hitting 2600mhz on a crappy psu and its stable...should i bother with a l12 mod...or do it to find out?

 

thanks, :)

Share this post


Link to post
Share on other sites
Originally posted by Angry_Games

if you are getting good overclock and it boots good and is stable...why bother with it?

 

i was thinking much the same!

 

but i thought, well if others found it good and they can convince me i might be so unlazy to whip off the heatsink and try it. ah well...wait for that psu i shall :)

Share this post


Link to post
Share on other sites

I have the L12 in.. But I dont think it helped me at all.. I was just in there one time installing the warmod to fix my booting problems and put in the L12 cuz I figured what the hay it cant hurt..lol

 

I dont think these mobo's need it anyways..

Share this post


Link to post
Share on other sites

-Copy-

 

Well It seems it has helped a bit applying AS5, also I straigthen even better the bent pins.. and now I even got the computer to boot at 2700mhz.. but not stable.. I Could finish a 3dmark2k1SE Complete Benchmark at 11.5x230 1.9v (0401).. but got lower score than my 11x236 1.975 (0348)score..

 

And I couldn't complete the 11x236 with this CPU.. which is weird.. Maybe My Ram is Acting up..

 

-Another thing I noticed is that It didn't like anything above 1.9v not even 1.925 which is also weird..

 

Do you guys think that L12 mod might help?

Share this post


Link to post
Share on other sites
Guest jaco

Maybe this is all PSU related ? 1.95 v is max for me., that's around 2620MHz (highest stable)

I have a superflower 420W , rated 28A +3,3 / 42A +5v /18A +12v

Would a stronger PSU (with more amps on 12v line) get me higher ?

Share this post


Link to post
Share on other sites

i now have a better psu than in my sig.

 

32amp 12v line and 470watt enermax...not any better, the regulator isnt setup right for above 1.85 i cant remember the exact reasoning etc, its bios modded or soemthing etc...doesnt work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×