Jump to content
Sign in to follow this  
Angry_Games

Cool -N- Quiet: NF3 250Gb

Recommended Posts

I've also had problems getting CnQ working with two DIMMs and a rev CG 3200+. In my case they're Crucial Ballistix PC3200 512MB. I pulled my hair out for over a week trying to get it working. Neither AMD and DFI tech support mentioned multiple DIMMs as an issue. As soon as I took out one DIMM, CnQ was stable at both stock speeds and OCed. Why doesn't DFI tech support know about this?

 

I'm mystified as to why some here are so contemptuous of CnQ. If you can get it working, it's great. Unlike some mobos, the Lanparty doesn't reset the FSB when changing P-states, and allows you to specify a percentage adjustment that applies to each P-state.

 

So, for example, I can get my machine to run stable with CnQ at a 225 FSB by setting VID to 110% of normal. So I can run at 11*225 when I need it, but automatically drop to 5*225 otherwise. With the temperature-sensitive fans, this makes a huge noise difference when I'm just reading email.

 

If it would only work with 2 DIMMs I'd be thrilled. Do the people who mention it working with 2 DIMMs have Rev CG or C0 processors?

Share this post


Link to post
Share on other sites

I have mailed with Oscar WU many times an he tried some things in Bios to make my rams run with C&Q,

but it was not successfully....

 

He said he has tested many different Rams (2x512MB) but could NOT see this Problem....

 

I like this mainboard very much but i can not use C&Q.....

Share this post


Link to post
Share on other sites

Alex, I've noticed that when I had two DIMMs, it wasn't just CnQ that wouldn't work. Using a program such as CrystalCPUID to change multipliers on the fly would cause the system to lock up as well. This was true even though CrystalCPUID works when CnQ is disabled in the BIOS.

 

I therefore think it's more of a fundamental hardware problem than a BIOS problem. I'm pretty skeptical that any BIOS changes are going to fix this.

 

Have you asked Oscar whether he's trying to reproduce the problem with a Rev. CG CPU? I'll bet he's been doing all this experimentation with a Rev. C0 processor, and that's why he can't reproduce the problem.

 

I would be willing to wager that this board will never support CnQ with a Rev. CG processor and multiple DIMMs, no matter how many BIOS revisions there are. Any takers? :rolleyes:

Share this post


Link to post
Share on other sites
....

I would be willing to wager that this board will never support CnQ with a Rev. CG processor and multiple DIMMs, no matter how many BIOS revisions there are. Any takers? :rolleyes:

 

Hi !

 

I tried the new "RightMark CPU Clock Utility 1.4"

 

First with settings "unbuffered Dimms" in "Advanced" > "Clock Power/Timing Settings"

 

With "Management"-"Use P-State Transitions (PST)"

Minimal FID 4x

Minimal VID 0.800V

 

Profile changed to "minimal" ... the CPU runs with 4x and 0.800V.

 

BUT setting back to "maximal" the system freezes....

 

 

Now with settings "registered Dimms":

 

minimal.. maximal...automatic... all settings run OK.....

 

C&Q runs.... i become crazy.... first time C&Q runs without problems !!!

 

 

O S C A R .... now you know how to change BIOS to run C&Q with our critical Dimms..

 

EDIT:

 

Also with overclocked HTT to 220 Mhz it runs (up to now) without problems.

 

Dynamic range runs from 880Mhz (0.800 Volt) up to 2200Mhz (1.500 Volt) .... seen in my logfile...

 

 

Technical Info:

 

unbuffered Dimms:

 

Good Phase Error (us): 1

Clock Ramp Hysteresis (ns): 2000

HTT Clock PLL Lock counter (us): 1

 

registered Dimms:

 

Good Phase Error (us): 100

Clock Ramp Hysteresis (ns): 2000

HTT Clock PLL Lock counter (us): 100

 

 

With 1 - 2000 - 1 . . . . . . . . no chance... C&Q freezes

 

With 100 - 2000 - 100 . . . . C&Q runs perfect....

 

With 15 - 2000 - 100 . . . . . C&Q runs perfect....

 

With 15 - 2000 - 15 . . . . . C&Q runs perfect....

 

 

Anybody out there you can tell which settings in BIOS this are ?????

Share this post


Link to post
Share on other sites

hey alex, i have some additionally questions for you ;)

 

-does rm clock runs on its own or have i to enable cnq in the bios and to install amds conq drivers ?

-which bios version do you use ?

-which os do you use ? if its wxp , is it with sp1 oder sp2 ?

Share this post


Link to post
Share on other sites
hey alex, i have some additionally questions for you ;)

 

-does rm clock runs on its own or have i to enable cnq in the bios and to install amds conq drivers ?

-which bios version do you use ?

-which os do you use ? if its wxp , is it with sp1 oder sp2 ?

 

 

1) RM runs on its own.

Need NO CPU-Driver.

Energy-Setting could be max or min...or Desktop..

I use C&Q in Bios ON..and VID=Auto Multi=Auto

 

2) runs with every Bios

 

3) XP SP2 (Signature)

 

RM1.4 make it's "own" C&Q .. it needs no Drivers... it's realy nice and runs perfect.

 

Everybody who has problems with C&Q should use it.....

 

http://forum.rightmark.org/topic.cgi?id=6:115

 

 

There are "only" two settings who has to be modified to run the "original" C&Q, but i think they are NOT available in DFI-BIOS ????!!!

So you have to use RM 1.4 :-)

 

Maybe OSCAR makes it possible to change "Good Phase Error" and "HTT Clock PLL Lock counter" in BIOS....

Share this post


Link to post
Share on other sites

ah k , thx .. im going to test it in the next mins :P

 

but ... in the folder of rmclock is a registry-editing-file...

 

Windows Registry Editor Version 5.00

 

//Advanced registry settings (tweaks) for RM CPU Clock utility, version 1.4

[HKEY_CURRENT_USERSoftwareRightMarkRMClock]

 

// PST/ODCM control procedure interval, milliseconds

// Default: 100 ms, Minimal: 20 ms, Maximal: 100 ms

"ControlInterval"=dword:00000064

 

// App UI refresh interval, milliseconds

// Default: 1000 ms, Minimal: 200 ms, Maximal: 5000 ms

"RefreshInterval"=dword:000003e8

 

// CPU Load determination averaging period

// Default: 100 ms, Minimal: 50 ms, Maximal: 500 ms

"LoadAverage"=dword:00000064

 

// CPU Load "noise filtering" feature when performing performance/power transitions

// Default: 1 (enabled)

"NoiseFilter"=dword:00000001

 

have you executed it ?

 

 

//edit k ... cnq gets my cpu down to 800mhz .. but the problem is : the cpu wont get back to 2000mhz again when there is load ( have a clawhammer c0 ) ..

 

started superpi 1m calculation and monitored the cpu frequenzy with cpuid (wcouclk) but it stays at 800 mhz .. do you know what im doing wrong ?

Share this post


Link to post
Share on other sites
ah k , thx .. im going to test it in the next mins :P

 

but ... in the folder of rmclock is a registry-editing-file...

 

 

 

have you executed it ?

 

 

//edit k ... cnq gets my cpu down to 800mhz .. but the problem is : the cpu wont get back to 2000mhz again when there is load ( have a clawhammer c0 ) ..

 

started superpi 1m calculation and monitored the cpu frequenzy with cpuid (wcouclk) but it stays at 800 mhz .. do you know what im doing wrong ?

 

No i don't have executed a registry file...

 

Did you set to "auto management" "min" or "max" in RM 1.4 ?? Auto is correct..

Did you set the Range from 4x and 0.800VID to 10x 1.550VID ??

Share this post


Link to post
Share on other sites

k .. i executed it .. maybe thats the point ....

 

ok , heres a screenshot of my settings:

 

http://img216.exs.cx/img216/6854/rmclock8iu.jpg

 

my biossettings are:

everything default, so everything auto ...

cnq support is at auto

 

in the control panel i have activated the minimal power management (dont know how it is called in english , i use the german version )

 

 

 

 

KK , i set it to "auto mangement" and now everything works fine ;)

 

wohaheee nice thing :P

 

-- finally , i want to thank you a thousand times four your help ;)

Share this post


Link to post
Share on other sites
..

KK , i set it to "auto mangement" and now everything works fine ;)

 

wohaheee nice thing :P

 

-- finally , i want to thank you a thousand times four your help ;)

 

That's it. "Auto management".......

 

This Tool is great.... now C&Q is possible for many users who have massiv problems

with the "Original" C&Q......

 

P.S.

wohnst Du auch in Deutschland.....?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...