Jump to content

Broken savior or is it? read on to help me find out


Recommended Posts

ok messed up tryin to go from 2.3 to 2.4 showin off for friends..

anyways..im on non m 2500,2x256 2-2-2 special mushies DFI ultra infinity ..80g.sata.400w antec truepower..9800 pro..

 

well here we go..i killed bios,sooooo i said ok i have another bios on wifes cause i also killed savior ..bad idea..well i take wifes bios out,take mine out..try to get my chip out of savior..not comin..try harder..crac broke the biach..dam(cries reeeeeealy loud..well i say fauk it,put wifes in savior..push pieces back together...to my unbelievable eyes..she posts..yah yah yah..i flshed to rd1 from wifes chipp..take out swap to my old one..try to flash from rd1 to org..dont work.

 

now im confused..it will allow me to flash from chip to rd1..but not from rd1 to org..is chip ded..maybe try another bios..it sais invalid flash type i think if i remember correctly..

 

plz help,i know u guys can right now im at 1.83 ...stock speeds blow

 

 

__________________

broke bios savior a bit now cant program to org but can prog to rd1??..any help plz msg me

 

this is a copy of other post i did in overclockin..just wanna have maximum exposure

Share this post


Link to post
Share on other sites

...thread will be quite satisfactory. Thank you. Actually I find myself overly confused as to why you killed what and which. You decided to kill your wife's bios savior so that left you with a bios and then what I do not know.

 

You don't flash from chip to chip anyway. You boot on a chip and can flash then either of the bios chips with 'data' contained on the floopy as in the dot bin file or wherever that file may be stored but you do not flash the chip to the other chip in reality.

 

Sincerely, RGone...

Share this post


Link to post
Share on other sites

well yah ur right..it was my savior in my pc..i killd..used wifes chip in my savior...and ur correct..i can go from floppy to savior but not to chip :(..so i guess somewhere from savior to chip the link is broken..dam that blowzzz..250 bux again for unnecessary tinkering.:(none of the metal contacts are broken though..maybe ill try to melt plastic back together tightly..im thinkin the contacts from savior to the chip iteslf arent makin good contact..maybe if i tighten em up..itll have better contact..ty angry..wait to see my pix of the wayyyyyyy to overclocked pc..melted fans..on proc 9800..exhaust annd intake fans..its sick..and best of all..it still runs :)..

oh yah..btw..how do u hotflash..if i can get this chip back runnin..ill oc on rsd and use org as a backup...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...