Jump to content

infinity ultra dead i think


Recommended Posts

hi guys can anyone help,i can reset cmos and then it lets me go into bios setup,but when i make my changes and save to cmos it doesn,t reboot.the processor im using is the 3200+barton 200fsb,and the memory is corsair 2x256 mb.the error message is checksum error try resetting cpu,or the cpu has been changed.so mi set it to 200fsb and then reboot,same thing wont reboot at all,so i take out battery then replace it now i can get into bios again,so i try again same thing just keeps happening,once i save changes to cmos it just wont reboot.i tried all bios versions except the latest beta one but the same thing keeps happening,is my bios chip corrupted or is my mobo dead,it used to work fine when i had 2400+ proccessor +333mhz memory installed since i changed cpu+memory it dont seem to want to work.i currently have the same processor and memory set up on another mobo and it works just fine so it isnt the cpu or memory.and thye power supply is 500watt so theres plenty of juice so i dont think its a power issue.if it helps when i clear cmos and go into settings it has my cpu down as 1900+ instead of 3200+ only when i try to save to cmos it wont reboot.if i dont save anything it reboots,please can anyone help i loved this board before it died thankyou.

Share this post


Link to post
Share on other sites

O.K.

 

That Barton is going to be locked as far as

multipliers are concerned.

 

The only settings you should be concerned with

at this point is the 200 bus speed.

 

But you'll have to bounce over and set the RAM

timings appropiately so that the RAM will boot

at 200 FSB.

 

Corsair 2 X 256MB. Are these XMS? Try settings

something like 11-3-2-2.5 for starters.

 

Set your Vcore at least 1.80 and give the Vdimm

plenty of juice. 2.8V at least.

 

Lastly, I feel like you need to use a different BIOS

version. Are you presently using 11/27 or ?

Share this post


Link to post
Share on other sites

retried my 2400+ still no joy,retried my old ram,still no joy,and yes the corsair memory is xms pc3200.i try to save the settings and its ok untill reboot then it dies.cannot re enter bios settings,take out battery thyen replaced it with 5 new ones to make sure same thing boots into bios settings save and exit still doesnt boot.it doesnt seem to want to recognise my 3200+ at all.re seated the heatsing current cpu temp is 31 using gigabyte ultra pro cooler with heatpipes.system temp is 27.reflashed it to bios version n24id619b.bin,still no joy.put my 3200+ and corsair ram in gigabyte ga7n400pro2 rev 2 and everything works just fine.no problems what so ever memory or otherwise.both cpu and ram running at 400fsb.i would like to use my dfi board but other than a corrupt bios i cannot seem to figure out what is wrong.does anyone know where to get a replacement bios chip and how much preferebly an address or phone no as i dont have a credit card.with the latest bios the cpu defaults to 133mhz when i change it to anything else it wont reeboot.any help much appreciated.

Share this post


Link to post
Share on other sites

send me an email (in my sig) and give me this information:

 

name

address

telephone #

motherboard model

serial # (off the end of the box)

 

tell me that your bios is corrupt and you need to have it reflashed, and i will get you setup with Randy to reflash your bios.

 

you can also talk to elts_drac as he has blank bios chips for sale for the DFI NF2 motherboards.

 

or you can go to www.badflash.com and get one already preflashed.

 

or you can get a Bios Saviour ;)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...