Jump to content
Sign in to follow this  
FDM

I think its dead

Recommended Posts

Think my poor lanparty died on me today. Don't know why, I bumped the vid card a tiny bit while moving a fan in the case, and it won't boot now. Both bios chips won't get it running, clearing CMOS, swapping hardware, etc etc... kinda sucks. I guess it's time to put the Abit back in, I sure will miss my fsb though.

 

Just cycling through the LED's and powering up/down the cdroms... poor mobo :(

Share this post


Link to post
Share on other sites

My thoughts and prayers are with you during this difficult time.

 

"Live Fast, die young" as the saying goes.

 

I'm more than willing to take the LPB off yours hands and give it a proper burial.

Share this post


Link to post
Share on other sites

did all that, completly tore it down and put it back together and it was still a no go

Share this post


Link to post
Share on other sites

ill try to find one, should have one laying around somewhere. I don't suppose AGP slots are fixable =

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...