Jump to content
Sign in to follow this  
Guest Hellfire_merged

Hellfire's 6/19 Bios With 12/18 ROMSIP

Recommended Posts

Originally posted by Xiode

Well no, I was hoping for possibly 2.7Ghz on air, but if that isn't possible then it won't bother me.

 

I have a whole arsenal of watercooling equipment that I have yet to install (a couple parts left to go and no money :(). It's a custom solution, made by me. Will it be good? Probably. Is it overkill? Definately. :D

 

I'm going to have x2 whole seperate loops, each with its own res, Mag-3, and double heater core. In one loop is going to be my TBX or RBX, I forget, on the 2600+. In the other is going to be my NB and GPU (Maze-4 and Fusion SL). On each double heater core will be x2 120mm Sunons.

 

So in answer to your question, no, I'm not planning on doing this on air. :nod:

 

damn well then it should be easy to do

but it all depends on your luck with processors

if you can do 2.7 on air

then maybe you can see 2.8 or more on water

but if i knew the rev. code of a good one

you could hunt around for one

since sometimes that works at getting a good overclocker

maybe you luck might be good with your current proc

 

:nod:

but dont forget distilled water first

lol

Share this post


Link to post
Share on other sites
Guest Xiode

I flashed to the 8KA Rev#2 BIOS today and it's not too bad. Almost broke 21,000 3DMark01 with my 9800 Pro at a mere 415/365. Very close to achieving 11,000 CPU bench on Sisoft Sandra. Right now I'm at 2-2-2-11-13-15-5-6-4-3-3-4-5 and CPC ON.

 

How do you get it to boot Windows with APIC off like everyone says? Everytime I turn it off, Windows won't boot. It gets to a black screen and stops. I have a feeling if I could turn that off then I could get 250x11 or even 255 if I'm lucky.

Share this post


Link to post
Share on other sites
Guest Xiode

I have a Fortron 530w. What kind of fan does it come with, and does it need replacing?

Share this post


Link to post
Share on other sites

well always using a faster fan could in essence give you more power from the psu

but i heard yours are on the top

so i doubt this would fall under this rule

Share this post


Link to post
Share on other sites
Originally posted by gdogg

wow another with the kingmax ddr 500

do your's use the green heatspeader?

if so there a tsop memory? which i have to clue what it is.

but from reviews we could do ddr 550 w/o more volts

i know mine can do 270FSB without more volts, but chipset is not gonna budge for me i do think

 

yup green ones:D had em to 265fsb wiht no extra volts

bump

could some one mail me the rev2 plz :angel:

[email protected]

Share this post


Link to post
Share on other sites
Originally posted by Xiode

I flashed to the 8KA Rev#2 BIOS today and it's not too bad. Almost broke 21,000 3DMark01 with my 9800 Pro at a mere 415/365. Very close to achieving 11,000 CPU bench on Sisoft Sandra. Right now I'm at 2-2-2-11-13-15-5-6-4-3-3-4-5 and CPC ON.

 

How do you get it to boot Windows with APIC off like everyone says? Everytime I turn it off, Windows won't boot. It gets to a black screen and stops. I have a feeling if I could turn that off then I could get 250x11 or even 255 if I'm lucky.

 

Disabling it after installing windows will make it not to boot (if I'm not mistaken there is a way to make it boot after having windows xp installed ;) ). You have to disable it and reinstall windows in order for it to work :D

Share this post


Link to post
Share on other sites
Guest Xiode
Originally posted by Denzil

Disabling it after installing windows will make it not to boot (if I'm not mistaken there is a way to make it boot after having windows xp installed ;) ). You have to disable it and reinstall windows in order for it to work :D

 

Eww... there's no way I'm reinstalling Windows, so does anyone know the way to do it after installing Windows?

Share this post


Link to post
Share on other sites
Originally posted by Xiode

Eww... there's no way I'm reinstalling Windows, so does anyone know the way to do it after installing Windows?

 

well you could try changing your hal

but when i tried that it just failed to boot

so honestly, no there probally isn't an easy way with a garentee you wouldn't have to re-install or fix the problem (hard then you may think)

so i guess you could try

but as you said

it could get eww y

lol

Share this post


Link to post
Share on other sites
Guest Xiode

What is the 8KA Rev.1 for? Do you think it could yeild better results for my 2x256 BH-5?

 

I tried multiple settings, and no matter what I did above 240x11 the comp would restart, with both the 3EG #3 and 8KA #2.

 

Also, do you think I could backup my data, reformat, install Windows to allow APIC off, and then load the ISO with all my stuff on it and be good to go?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...